Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » Properties are not shown
Properties are not shown [message #693404] Wed, 06 July 2011 12:05 Go to next message
Lukas L. is currently offline Lukas L.Friend
Messages: 13
Registered: May 2011
Junior Member
Hello!

I have the following problem: Whenever I click on a figure in my editor, the properties are not shown. The remaining synchronization works as expected (i.e. the corresponding item in the outline view is selected).

Whenever I click on an figure in my outline view, the properties are shown as expected. Only by clicking on a figure in the editor itself I have the problem, that the properties are not shown.

Thank you!

Best regards,
Lukas
Re: Properties are not shown [message #693437 is a reply to message #693404] Wed, 06 July 2011 13:27 Go to previous message
Lukas L. is currently offline Lukas L.Friend
Messages: 13
Registered: May 2011
Junior Member
Since, I am working with a Multipage Editor it could be a selection provider problem. Anyway, I found the solution in this post http://www.eclipse.org/forums/index.php/m/194601/
Previous Topic:Custom Figure does not show
Next Topic:Coordinate translation in nested figures
Goto Forum:
  


Current Time: Sat Oct 16 00:53:13 GMT 2021

Powered by FUDForum. Page generated in 0.02451 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top