Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » (no subject)
(no subject) [message #687347] Wed, 01 June 2011 12:52 Go to next message
Evert is currently offline EvertFriend
Messages: 2
Registered: July 2009
Junior Member
Hi,

I can't even get started using CDO, because of another Eclipse bug #277265

When I try to install CDO and get to the point where I must accept both the Eclipse and Apache license, the "Finish" button never gets activated regardless of where I click to accept the license.

I've tried this with various versions of Eclipse including 3.7 RC3 and older ones. I've also tried all the versions of CDO from 3 until the latest 4.

Until that bug is fixed, can someone please provide a work-around by maybe removing one or both of the licenses from the install process?

Thanks in advance,
Evert
Re: [CDO] License acceptance is preventing install [message #687349 is a reply to message #687347] Wed, 01 June 2011 12:55 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30440
Registered: July 2009
Senior Member
Evert,

That's an old bug so if this is happening again in a reproducible way in
3.7, it needs to be reported to be fixed. I don't know of any
workaround; perhaps asking on the p2-dev mailing list will get you one.
We're certainly not allowed to ship anything without their proper licenses!


Evert wrote:
> Hi,
>
> I can't even get started using CDO, because of another Eclipse bug
> #277265
>
> When I try to install CDO and get to the point where I must accept
> both the Eclipse and Apache license, the "Finish" button never gets
> activated regardless of where I click to accept the license.
>
> I've tried this with various versions of Eclipse including 3.7 RC3 and
> older ones. I've also tried all the versions of CDO from 3 until the
> latest 4.
> Until that bug is fixed, can someone please provide a work-around by
> maybe removing one or both of the licenses from the install process?
>
> Thanks in advance,
> Evert
Re: [CDO] License acceptance is preventing install [message #687361 is a reply to message #687347] Thu, 02 June 2011 10:27 Go to previous message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6444
Registered: July 2009
Senior Member
Hi Evert,

I've tested the p2 installation of all recent milestomes and release candidates and (except for the MD5 thing you mention in your other post) I never had problems. I've also cc'ed myself to the p2 bugzilla.

We can certainly not remove licenses just to work around p2 issues ;-(

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Am 01.06.2011 14:52, schrieb Evert:
> Hi,
>
> I can't even get started using CDO, because of another Eclipse bug #277265
>
> When I try to install CDO and get to the point where I must accept both the Eclipse and Apache license, the "Finish" button never gets activated regardless of where I click to accept the license.
>
> I've tried this with various versions of Eclipse including 3.7 RC3 and older ones. I've also tried all the versions of CDO from 3 until the latest 4.
> Until that bug is fixed, can someone please provide a work-around by maybe removing one or both of the licenses from the install process?
>
> Thanks in advance,
> Evert


Previous Topic:(no subject)
Next Topic:(no subject)
Goto Forum:
  


Current Time: Tue Sep 17 00:17:11 GMT 2019

Powered by FUDForum. Page generated in 0.01788 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top