Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » (no subject)
(no subject) [message #687283] Thu, 26 May 2011 20:56
Eclipse UserFriend
Originally posted by: <forums-noreply

Hi Saurav,

I thought that, so i try to install Xtext, again but sadly i get a confusing error, well it confuse me, perhaps it's more clear to you:
When i try to install:

Xtext SDK in Version 2.0.0.v201105240502 with Id org.eclipse.xtext.sdk.feature.group

i get following error:

Cannot complete the install because of a conflicting dependency.
Software being installed: Xtext SDK 2.0.0.v201105240502 (org.eclipse.xtext.sdk.feature.group 2.0.0.v201105240502)
Software currently installed: Query2 Tests 1.0.0.201104260527 (org.eclipse.emf.query2.test.feature.feature.group 1.0.0.201104260527)
Only one of the following can be installed at once:
Xtext 1.0.2.v201102150722 (org.eclipse.xtext 1.0.2.v201102150722)
Xtext 1.0.1.v201008251220 (org.eclipse.xtext 1.0.1.v201008251220)
Xtext 2.0.0.v201105240502 (org.eclipse.xtext 2.0.0.v201105240502)
Xtext 2.0.0.v201105170444 (org.eclipse.xtext 2.0.0.v201105170444)
Xtext 1.0.0.v201006170321 (org.eclipse.xtext 1.0.0.v201006170321)
Cannot satisfy dependency:
From: org.eclipse.emf.query2.syntax.test 1.0.0.201104260527
To: bundle org.eclipse.xtext [1.0.0,2.0.0)
Cannot satisfy dependency:
From: Query2 Tests 1.0.0.201104260527 (org.eclipse.emf.query2.test.feature.feature.group 1.0.0.201104260527)
To: org.eclipse.emf.query2.syntax.test [1.0.0.201104260527]
Cannot satisfy dependency:
From: Xtext Runtime 2.0.0.v201105240502 (org.eclipse.xtext.runtime.feature.group 2.0.0.v201105240502)
To: org.eclipse.xtext [2.0.0.v201105240502]
Cannot satisfy dependency:
From: Xtext SDK 2.0.0.v201105240502 (org.eclipse.xtext.sdk.feature.group 2.0.0.v201105240502)
To: org.eclipse.xtext.runtime.feature.group [2.0.0.v201105240502]


I couldn't find any installation of Xtext in eclipse, i don't know where eclipse find the other Version: 1.0.2, 1.0.1, 1.0.0 and 2.0.0.v201105170444.

Greetings,
littleRathi
Previous Topic:(no subject)
Next Topic:plugin.xmi vs. plugin.xml
Goto Forum:
  


Current Time: Wed Sep 18 23:58:09 GMT 2019

Powered by FUDForum. Page generated in 0.01454 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top