Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Installation problem on Galileo
Installation problem on Galileo [message #684226] Wed, 15 June 2011 09:03 Go to next message
LordMax is currently offline LordMaxFriend
Messages: 3
Registered: June 2011
Location: Turin (IT)
Junior Member

Hi to all

I'm very new to Eclipse and I need to make models of my projects.

I've tried to install Papyrus on my new installed Eclipse.

I get this:

Cannot complete the install because one or more required items could not be found.
  Software being installed: MDT Papyrus - SDK: Runtime, Tools, Documentation and sources (Incubation) 0.8.0.v201106080743 (org.eclipse.papyrus.sdk.feature.group 0.8.0.v201106080743)
  Missing requirement: Papyrus Main Documentation plugin (Incubation) 0.8.0.v201106080743 (org.eclipse.papyrus.doc 0.8.0.v201106080743) requires 'bundle org.eclipse.equinox.app [1.3.0,2.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: MDT Papyrus - Documentation (Incubation) 0.8.0.v201106080743 (org.eclipse.papyrus.doc.feature.group 0.8.0.v201106080743)
    To: org.eclipse.papyrus.doc [0.8.0.v201106080743]
  Cannot satisfy dependency:
    From: MDT Papyrus - SDK: Runtime, Tools, Documentation and sources (Incubation) 0.8.0.v201106080743 (org.eclipse.papyrus.sdk.feature.group 0.8.0.v201106080743)
    To: org.eclipse.papyrus.doc.feature.group [0.8.0.v201106080743]


Next I'd installed equinox from "Equinox Project SDK 3.5.2.r352_v20100209-7G7MAD7lQiEeG_QL5AOoAHLYaYBg" and it's ok.

But when I try to reinstall papyrus I get the same error.

Someone can help me considering I'm totally new to Eclipse?

Thanks
Re: Installation problem on Galileo [message #684230 is a reply to message #684226] Wed, 15 June 2011 09:11 Go to previous message
Yann Tanguy is currently offline Yann TanguyFriend
Messages: 80
Registered: July 2009
Member
See my post for install procedure: http://www.eclipse.org/forums/index.php/mv/msg/210607/677561/#msg_677561

Note that we do not plan to provide any support for Galileo, prefer Helios (Papyrus V0.7) or the coming Indigo release (Papyrus V0.8 ).

Also notice that some users had trouble getting Papyrus work in Windows 64Bits versions of Eclipse, prefer 32Bits versions for now.

[Updated on: Wed, 15 June 2011 09:11]

Report message to a moderator

Previous Topic:Color and Stereotype
Next Topic:Release notes
Goto Forum:
  


Current Time: Wed Jan 29 15:48:50 GMT 2020

Powered by FUDForum. Page generated in 0.01992 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top