Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Problem installing updates 3.6
Problem installing updates 3.6 [message #675593] Tue, 31 May 2011 23:45 Go to next message
Garrett  is currently offline Garrett Friend
Messages: 2
Registered: May 2011
Junior Member
I've been working on making a web app native for a while now (since December) and all the tools I've been recommended include phonegap and eclipse. The problem is, I can't get Eclipse to add the plugins I need to even get started.

The first and most annoying is no matter what version I download, I can NOT find the update site: download.eclipse.org/eclipse/updates/x.x
All I ever get is this error: Quote:
Unable to read repository at download.eclipse.org/eclipse/updates/3.6/content.jar.
Unable to read repository at download.eclipse.org/eclipse/updates/3.6/content.jar.
Read timed out


I can't find an alternative download site for org.eclipse.wst.core so that I can add the ADT (I'm starting with Android and moving to iOS and Blackberry)

I've tried it on the Windows machine and the Linux box I've got running and NEITHER of them can connect.

Does anyone have an idea? I REALLY need to get this app native on all three platforms SOON

If this is in the wrong forum, could an admin move it for me please (and sorry)

[Updated on: Tue, 31 May 2011 23:47]

Report message to a moderator

Re: Problem installing updates 3.6 [message #675644 is a reply to message #675593] Wed, 01 June 2011 05:03 Go to previous messageGo to next message
Andrew Eisenberg is currently offline Andrew EisenbergFriend
Messages: 382
Registered: July 2009
Senior Member
This is probably the wrong forum forum for your question. This forum is for the AspectJ Development Tools. I'd recommend that you repost in the Newcomers forum.
http://www.eclipse.org/forums/index.php/f/89/

That being said, I know that there have been connectivity problems at eclipse.org for the last day or two. A major hardware failure. Things will likely be better tomorrow, so I'd try again before reposting.
Re: Problem installing updates 3.6 [message #675752 is a reply to message #675644] Wed, 01 June 2011 12:01 Go to previous message
Garrett  is currently offline Garrett Friend
Messages: 2
Registered: May 2011
Junior Member
Yeah, I clicked on the newcomers forum but ended up here somehow... (No, REALLY) which is why I asked for the admin/mod move. (Noticed it after I submitted it)

That makes me feel better about the servers... sucks for them, but at least I know where the problem is now.
Previous Topic:exclude plugin in LTW
Next Topic:exclude instance initialization method and interface initialization method
Goto Forum:
  


Current Time: Sun Dec 17 13:44:47 GMT 2017

Powered by FUDForum. Page generated in 0.02205 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software