Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Xubuntu - PDT all-in-one installation/running question
Xubuntu - PDT all-in-one installation/running question [message #66593] Fri, 22 February 2008 16:00 Go to next message
Eclipse UserFriend
Originally posted by: bill.bolte.gmail.com

OS: Xubuntu 7.10
Please note: only been using Xubuntu for not quite a month, first Linux OS

downloaded the PDT all-in-one package off the the web, updated the JVM per
the Eclipse page instructions. Unpacked the Eclipse and started it up.
However, I don't see the PDT tools under perspectives, not there under
"other". No "New PHP Project". When I go to "Software Updates", it shows
it as there to be updated.

I'm running this on my XP computer fine, just can't seem to get it going
in Xubuntu. I've been messing around with this for a couple of days and
not sure what to even look for. Thanks...

--
Bill
Re: Xubuntu - PDT all-in-one installation/running question [message #66614 is a reply to message #66593] Fri, 22 February 2008 16:05 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: bill.bolte.gmail.com

forgot to mention that my Java version showing when I type "java -version"
is 1.2.3-02. I've attempted to run the current Java 1.6 download from Sun
(following the their instructions) but evidently, it's not installing.
Re: Xubuntu - PDT all-in-one installation/running question [message #66635 is a reply to message #66614] Fri, 22 February 2008 16:06 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: bill.bolte.gmail.com

excuse me, can't type - java version is 1.4.2-02...
Re: Xubuntu - PDT all-in-one installation/running question [message #66656 is a reply to message #66593] Fri, 22 February 2008 22:45 Go to previous message
Eclipse UserFriend
Originally posted by: dcarver.starstandard.org

Bill, this link should help you get your default java setup correctly:

https://help.ubuntu.com/community/Java

You need at least a 1.5 JDK for PDT.


Bill Bolte wrote:
> OS: Xubuntu 7.10
> Please note: only been using Xubuntu for not quite a month, first Linux OS
>
> downloaded the PDT all-in-one package off the the web, updated the JVM
> per the Eclipse page instructions. Unpacked the Eclipse and started it
> up. However, I don't see the PDT tools under perspectives, not there
> under "other". No "New PHP Project". When I go to "Software Updates", it
> shows it as there to be updated.
>
> I'm running this on my XP computer fine, just can't seem to get it going
> in Xubuntu. I've been messing around with this for a couple of days and
> not sure what to even look for. Thanks...
>
Previous Topic:Convert spaces to tabs
Next Topic:Access templates / Content Assist
Goto Forum:
  


Current Time: Sun Jan 29 18:14:41 GMT 2023

Powered by FUDForum. Page generated in 0.02650 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top