Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » PDE Core refuses to be installed
PDE Core refuses to be installed [message #65779] Fri, 26 June 2009 07:25 Go to next message
Artyom Sokolov is currently offline Artyom SokolovFriend
Messages: 2
Registered: July 2009
Junior Member
Good time of day.

Strange issue is happening since latest RC of Eclipse Galileo when I
try to install something that depends on PDE core. Installer just
loops at org.eclipse.pde.core_3.5.0.v20090602.jar.pack.gz. It tries to
download that archive infinite number of times from different servers
and doesn't raise any exception or error. Currently same happens with the
latest release of Eclipse Galileo.

That means I can't install some plug-ins I need for my work.

I would appreciate any help.

Sincerely,
Artyom.
Re: PDE Core refuses to be installed [message #65997 is a reply to message #65779] Sun, 28 June 2009 23:51 Go to previous message
Eclipse UserFriend
Originally posted by: user.domain.invalid

Artyom Sokolov wrote:
> Good time of day.
>
> Strange issue is happening since latest RC of Eclipse Galileo when I
> try to install something that depends on PDE core. Installer just
> loops at org.eclipse.pde.core_3.5.0.v20090602.jar.pack.gz. It tries to
> download that archive infinite number of times from different servers
> and doesn't raise any exception or error. Currently same happens with
> the latest release of Eclipse Galileo.
>
> That means I can't install some plug-ins I need for my work.


Hello Artym. I got the same problem and released it by downloading
http://ftp.kaist.ac.kr/eclipse/eclipse/updates/3.5milestones /S-3.5RC4-200906051444/plugins/org.eclipse.pde.core_3.5.0.v2 0090602.jar
and put it in the plugins folder. After that the install worked normally.

Don't know really what i've done:)

Greetings, Jed.
Re: PDE Core refuses to be installed [message #598726 is a reply to message #65779] Sun, 28 June 2009 23:51 Go to previous message
Eclipse UserFriend
Originally posted by: user.domain.invalid

Artyom Sokolov wrote:
> Good time of day.
>
> Strange issue is happening since latest RC of Eclipse Galileo when I
> try to install something that depends on PDE core. Installer just
> loops at org.eclipse.pde.core_3.5.0.v20090602.jar.pack.gz. It tries to
> download that archive infinite number of times from different servers
> and doesn't raise any exception or error. Currently same happens with
> the latest release of Eclipse Galileo.
>
> That means I can't install some plug-ins I need for my work.


Hello Artym. I got the same problem and released it by downloading
http://ftp.kaist.ac.kr/eclipse/eclipse/updates/3.5milestones /S-3.5RC4-200906051444/plugins/org.eclipse.pde.core_3.5.0.v2 0090602.jar
and put it in the plugins folder. After that the install worked normally.

Don't know really what i've done:)

Greetings, Jed.
Previous Topic:Add Required Bundles doesnt add the required bundles
Next Topic:product export fails - no .exe created
Goto Forum:
  


Current Time: Thu Jun 24 13:44:56 GMT 2021

Powered by FUDForum. Page generated in 0.01403 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top