Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster dev » Re: [buckminster-dev] Buckminster questions
Re: [buckminster-dev] Buckminster questions [message #630904] Tue, 05 October 2010 14:28 Go to next message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 423
Registered: July 2009
Senior Member
--0015175cb0585c2b8f0491df78bc
Content-Type: text/plain; charset=ISO-8859-1

Hi folks,

The newsgroup, bugzilla, the book and Ralf Ebert's blog together helped me
answer most of my questions. The tutorial projects need some love.

Regards,

Wim

man@gmail.com> wrote:

> Hi Folks,
>
> I would like to use buckminster for the complete CI cycle but I run into
> problems. I would really appreciate some help.
>
> I am doing the chapter 16 in the book to get my head around all aspects of
> Buckminster and here are some questions.
>
> Why does the cquery "resolve and materialize", materialize to the
> workspace. Is that the default?
> A- source bundles go to workspace non source go to Target platform
>
> After the resolve I get this warning/error
>
> Resetting target platform Buckminster Default TP
> ERROR [0001] : Resource '/.buckminster/tp' is not local.
> Resource '/.buckminster/tp' is not local.
> TAG-ID 0001 = Query for
> org.eclipse.buckminster.tutorial.mailapp.product.feature:ecl ipse.feature
>
> A: this is the default target workspace and is not created until first
> materialization?
>
> --------------
> The RMAP in this chapter filters for the useBuild property. How is the
> related to the use.build property in the rmap? Is this another way of naming
> the property?
>
>
> ---
> When executing the examples to create a product I ran into similar problems
> as described in this thread:
> http://www.eclipse.org/forums/index.php?t=msg&goto=50734 5&
>
> which was supposedly resolved with:
>
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=299711
>
> my log:
>
> [ant] Software being installed: Mailapp test build 1.0.0
> (org.eclipse.buckminster.tutorial.mailapp.product 1.0.0)
> [ant] Missing requirement: Equinox Provisioning Platform Update Support
> 1.0.100.v20100513 (org.eclipse.equinox.p2.ui.sdk 1.0.100.v20100513) requires
> 'bundle org.eclipse.compare 0.0.0' but it could not be found
> [ant] Application failed, log file location: C:\Program
> Files\Eclipse\3.6\Build\eclipse\configuration\1286206760482. log
>
> To be able to continue, I removed the p2.user.ui requirement from the
> product feature.
>
> ----
> There are no launcher artifacts created (e.g. application.exe). Is there
> something that needs to be done in addition to create.product?
>
> --
> Can buckminster make use of the already existing .product file?
>
>
> Thanks for helping.
>
> Best regards,
>
> Wim
>
>
>
>
>
>
>

--0015175cb0585c2b8f0491df78bc
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<span dir=3D"ltr"><div>Hi folks,</div><div><br></div><div>The newsgroup, bu=
gzilla, the book and Ralf Ebert&#39;s blog together helped me answer most o=
f my questions. The tutorial projects need some love.</div><div><br></div>
<div>Regards,</div><div><br></div><div>Wim</div><div ><span dir=3D"ltr"><br>=
</span></div><a href=3D"mailto:man@gmail.com">man@gmail.com</a>&gt;</span> =
wrote:<div class=3D"gmail_quote"><blockquote class=3D"gmail_quote" style=3D=
"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
Hi Folks,<div><br></div><div>I would like to use buckminster for the comple=
te CI cycle but I run into problems. I would really appreciate some help.=
=A0<div><div><br></div><div>I am doing the chapter 16 in the book to get my=
head around all aspects of Buckminster and here are some questions.</div>

<div><br></div><div>Why does the cquery &quot;resolve and materialize&quot;=
, materialize to the workspace. Is that the default?=A0</div>
<div>=A0=A0A- source bundles go to workspace non source go to Target platfo=
rm</div><div><br></div><div>After the resolve I get this warning/error</div=
><div><br></div><div><div>Resetting target platform Buckminster Default TP<=
/div>

<div>ERROR =A0 [0001] : Resource &#39;/.buckminster/tp&#39; is not local.</=
div>
<div>Resource &#39;/.buckminster/tp&#39; is not local.</div><div>TAG-ID 000=
1 =3D Query for org.eclipse.buckminster.tutorial.mailapp.product.feature:ec=
lipse.feature</div></div><div><br></div><div>A: this is the default target =
workspace and is not created until first materialization?=A0</div>

<div><br></div><div>--------------</div><div>The RMAP in this chapter filte=
rs for the useBuild property. How is the related to the use.build property =
in the rmap? Is this another way of naming the property?</div><div><br>

</div><div><br></div><div>---</div><div>When executing the examples to crea=
te a product I ran into=A0similar=A0problems as described in this thread:=
=A0</div><div><a href=3D"http://www.eclipse.org/forums/index.php?t=3Dmsg&am=
p;goto=3D507345&amp;" target=3D"_blank">http://www.eclipse.org/forums/index=
..php?t=3Dmsg&amp;goto=3D507345&amp;</a></div>

<div><br></div><div>which was supposedly resolved with:</div><div><br></div=
><div><a href=3D"https://bugs.eclipse.org/bugs/show_bug.cgi?id=3D299711" ta=
rget=3D"_blank">https://bugs.eclipse.org/bugs/show_bug.cgi?id=3D299711</a><=
/div>
<div><br></div>
<div>my log:</div><div><br></div><div><div>[ant] =A0Software being installe=
d: Mailapp test build 1.0.0 (org.eclipse.buckminster.tutorial.mailapp.produ=
ct 1.0.0)</div><div>[ant] =A0Missing requirement: Equinox Provisioning Plat=
form Update Support 1.0.100.v20100513 (org.eclipse.equinox.p2.ui.sdk 1.0.10=
0.v20100513) requires &#39;bundle org.eclipse.compare 0.0.0&#39; but it cou=
ld not be found</div>

<div>[ant] Application failed, log file location: C:\Program Files\Eclipse\=
3.6\Build\eclipse\configuration\1286206760482.log</div></div ><div><br></div=
><div>To be able to continue, I removed the p2.user.ui requirement from the=
product feature.</div>

<div><br></div><div>----</div><div>There are no launcher artifacts created =
(e.g. application.exe). Is there something that needs to be done in additio=
n to create.product?=A0</div><div><br></div><div>--</div><div >Can buckminst=
er make use of the already existing .product file?</div>

<div><br></div><div><br></div><div>Thanks for helping.</div><div><br></div>=
<div>Best regards,</div><div><br></div><div>Wim</div><div><br ></div><div><b=
r></div><div><br></div><div><br></div>
<div><br></div><div><br></div>
</div></div>
</blockquote></div><br>

--0015175cb0585c2b8f0491df78bc--
Re: [buckminster-dev] Buckminster questions [message #630975 is a reply to message #630904] Tue, 05 October 2010 17:00 Go to previous messageGo to next message
Henrik Lindberg is currently offline Henrik LindbergFriend
Messages: 2509
Registered: July 2009
Senior Member
Hi Wim,
this forum (buckminster-dev) is for development of Buckminster itself.
Please use the eclipse.technlogy.buckminster forum/newsgroup for
question regarding use.

If there are any remaining questions, please ask them there.
(you can also get buckminster people on the #eclipse-b3 IRC channel at
freenode.net)

Regards
- henrik

On 10/5/10 4:28 PM, Wim Jongman wrote:
> Hi folks,
>
> The newsgroup, bugzilla, the book and Ralf Ebert's blog together helped
> me answer most of my questions. The tutorial projects need some love.
>
> Regards,
>
> Wim
>
> man@gmail.com <mailto:man@gmail.com>> wrote:
>
> Hi Folks,
>
> I would like to use buckminster for the complete CI cycle but I run
> into problems. I would really appreciate some help.
>
> I am doing the chapter 16 in the book to get my head around all
> aspects of Buckminster and here are some questions.
>
> Why does the cquery "resolve and materialize", materialize to the
> workspace. Is that the default?
> A- source bundles go to workspace non source go to Target platform
>
> After the resolve I get this warning/error
>
> Resetting target platform Buckminster Default TP
> ERROR [0001] : Resource '/.buckminster/tp' is not local.
> Resource '/.buckminster/tp' is not local.
> TAG-ID 0001 = Query for
> org.eclipse.buckminster.tutorial.mailapp.product.feature:ecl ipse.feature
>
> A: this is the default target workspace and is not created until
> first materialization?
>
> --------------
> The RMAP in this chapter filters for the useBuild property. How is
> the related to the use.build property in the rmap? Is this another
> way of naming the property?
>
>
> ---
> When executing the examples to create a product I ran
> into similar problems as described in this thread:
> http://www.eclipse.org/forums/index.php?t=msg&goto=50734 5&
> < http://www.eclipse.org/forums/index.php?t=msg&goto=50734 5&>
>
> which was supposedly resolved with:
>
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=299711
>
> my log:
>
> [ant] Software being installed: Mailapp test build 1.0.0
> (org.eclipse.buckminster.tutorial.mailapp.product 1.0.0)
> [ant] Missing requirement: Equinox Provisioning Platform Update
> Support 1.0.100.v20100513 (org.eclipse.equinox.p2.ui.sdk
> 1.0.100.v20100513) requires 'bundle org.eclipse.compare 0.0.0' but
> it could not be found
> [ant] Application failed, log file location: C:\Program
> Files\Eclipse\3.6\Build\eclipse\configuration\1286206760482. log
>
> To be able to continue, I removed the p2.user.ui requirement from
> the product feature.
>
> ----
> There are no launcher artifacts created (e.g. application.exe). Is
> there something that needs to be done in addition to create.product?
>
> --
> Can buckminster make use of the already existing .product file?
>
>
> Thanks for helping.
>
> Best regards,
>
> Wim
>
>
>
>
>
>
>
Re: [buckminster-dev] Buckminster questions [message #630980 is a reply to message #630975] Tue, 05 October 2010 17:35 Go to previous messageGo to next message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 423
Registered: July 2009
Senior Member
--001636164053d8e02f0491e21658
Content-Type: text/plain; charset=ISO-8859-1

Thanks! I will do that.

Regards,

Wim

On Tue, Oct 5, 2010 at 7:00 PM, Henrik Lindberg <
henrik.lindberg@cloudsmith.com> wrote:

> Hi Wim,
> this forum (buckminster-dev) is for development of Buckminster itself.
> Please use the eclipse.technlogy.buckminster forum/newsgroup for question
> regarding use.
>
> If there are any remaining questions, please ask them there.
> (you can also get buckminster people on the #eclipse-b3 IRC channel at
> freenode.net)
>
> Regards
> - henrik
>
>
> On 10/5/10 4:28 PM, Wim Jongman wrote:
>
>> Hi folks,
>>
>> The newsgroup, bugzilla, the book and Ralf Ebert's blog together helped
>> me answer most of my questions. The tutorial projects need some love.
>>
>> Regards,
>>
>> Wim
>>
>> man@gmail.com <mailto:man@gmail.com>> wrote:
>>
>> Hi Folks,
>>
>> I would like to use buckminster for the complete CI cycle but I run
>> into problems. I would really appreciate some help.
>>
>> I am doing the chapter 16 in the book to get my head around all
>> aspects of Buckminster and here are some questions.
>>
>> Why does the cquery "resolve and materialize", materialize to the
>> workspace. Is that the default?
>> A- source bundles go to workspace non source go to Target platform
>>
>> After the resolve I get this warning/error
>>
>> Resetting target platform Buckminster Default TP
>> ERROR [0001] : Resource '/.buckminster/tp' is not local.
>> Resource '/.buckminster/tp' is not local.
>> TAG-ID 0001 = Query for
>>
>> org.eclipse.buckminster.tutorial.mailapp.product.feature:ecl ipse.feature
>>
>> A: this is the default target workspace and is not created until
>> first materialization?
>>
>> --------------
>> The RMAP in this chapter filters for the useBuild property. How is
>> the related to the use.build property in the rmap? Is this another
>> way of naming the property?
>>
>>
>> ---
>> When executing the examples to create a product I ran
>> into similar problems as described in this thread:
>> http://www.eclipse.org/forums/index.php?t=msg&goto=50734 5&
>> < http://www.eclipse.org/forums/index.php?t=msg&goto=50734 5&>
>>
>> which was supposedly resolved with:
>>
>> https://bugs.eclipse.org/bugs/show_bug.cgi?id=299711
>>
>> my log:
>>
>> [ant] Software being installed: Mailapp test build 1.0.0
>> (org.eclipse.buckminster.tutorial.mailapp.product 1.0.0)
>> [ant] Missing requirement: Equinox Provisioning Platform Update
>> Support 1.0.100.v20100513 (org.eclipse.equinox.p2.ui.sdk
>> 1.0.100.v20100513) requires 'bundle org.eclipse.compare 0.0.0' but
>> it could not be found
>> [ant] Application failed, log file location: C:\Program
>> Files\Eclipse\3.6\Build\eclipse\configuration\1286206760482. log
>>
>> To be able to continue, I removed the p2.user.ui requirement from
>> the product feature.
>>
>> ----
>> There are no launcher artifacts created (e.g. application.exe). Is
>> there something that needs to be done in addition to create.product?
>>
>> --
>> Can buckminster make use of the already existing .product file?
>>
>>
>> Thanks for helping.
>>
>> Best regards,
>>
>> Wim
>>
>>
>>
>>
>>
>>
>>
>>
> _______________________________________________
> buckminster-dev mailing list
> buckminster-dev@eclipse.org
> https://dev.eclipse.org/mailman/listinfo/buckminster-dev
>

--001636164053d8e02f0491e21658
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Thanks! I will do that.<br><br><div>Regards,</div><div><br></div><div >Wim</=
div><div><br><div class=3D"gmail_quote">On Tue, Oct 5, 2010 at 7:00 PM, Hen=
rik Lindberg <span dir=3D"ltr">&lt;<a href=3D"mailto:henrik.lindberg@clouds=
mith.com">henrik.lindberg@cloudsmith.com</a>&gt;</span> wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex;">Hi Wim,<br>
this forum (buckminster-dev) is for development of Buckminster itself.<br>
Please use the eclipse.technlogy.buckminster forum/newsgroup for question r=
egarding use.<br>
<br>
If there are any remaining questions, please ask them there.<br>
(you can also get buckminster people on the #eclipse-b3 IRC channel at <a h=
ref=3D"http://freenode.net" target=3D"_blank">freenode.net</a>)<br>
<br>
Regards<br>
- henrik<div class=3D"im"><br>
<br>
On 10/5/10 4:28 PM, Wim Jongman wrote:<br>
</div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-l=
eft:1px #ccc solid;padding-left:1ex"><div class=3D"im">
Hi folks,<br>
<br>
The newsgroup, bugzilla, the book and Ralf Ebert&#39;s blog together helped=
<br>
me answer most of my questions. The tutorial projects need some love.<br>
<br>
Regards,<br>
<br>
Wim<br>
<br>
</div><div><div></div><div class=3D"h5"><a href=3D"mailto:man@gmail.com" ta=
rget=3D"_blank">man@gmail.com</a> &lt;mailto:<a href=3D"mailto:man@gmail.co=
m" target=3D"_blank">man@gmail.com</a>&gt;&gt; wrote:<br>
<br>
=A0 =A0Hi Folks,<br>
<br>
=A0 =A0I would like to use buckminster for the complete CI cycle but I run=
<br>
=A0 =A0into problems. I would really appreciate some help.<br>
<br>
=A0 =A0I am doing the chapter 16 in the book to get my head around all<br>
=A0 =A0aspects of Buckminster and here are some questions.<br>
<br>
=A0 =A0Why does the cquery &quot;resolve and materialize&quot;, materializ=
e to the<br>
=A0 =A0workspace. Is that the default?<br>
=A0 =A0 =A0 A- source bundles go to workspace non source go to Target plat=
form<br>
<br>
=A0 =A0After the resolve I get this warning/error<br>
<br>
=A0 =A0Resetting target platform Buckminster Default TP<br>
=A0 =A0ERROR =A0 [0001] : Resource &#39;/.buckminster/tp&#39; is not local=
..<br>
=A0 =A0Resource &#39;/.buckminster/tp&#39; is not local.<br>
=A0 =A0TAG-ID 0001 =3D Query for<br>
=A0 =A0org.eclipse.buckminster.tutorial.mailapp.product.feature: eclipse.fe=
ature<br>
<br>
=A0 =A0A: this is the default target workspace and is not created until<br=
>
=A0 =A0first materialization?<br>
<br>
=A0 =A0--------------<br>
=A0 =A0The RMAP in this chapter filters for the useBuild property. How is<=
br>
=A0 =A0the related to the use.build property in the rmap? Is this another<=
br>
=A0 =A0way of naming the property?<br>
<br>
<br>
=A0 =A0---<br>
=A0 =A0When executing the examples to create a product I ran<br>
=A0 =A0into similar problems as described in this thread:<br>
=A0 =A0<a href=3D"http://www.eclipse.org/forums/index.php?t=3Dmsg&amp;goto=
=3D507345&amp;" target=3D"_blank">http://www.eclipse.org/forums/index.php?t=
=3Dmsg&amp;goto=3D507345&amp;</a><br>
=A0 =A0&lt;<a href=3D"http://www.eclipse.org/forums/index.php?t=3Dmsg&amp;=
goto=3D507345&amp;" target=3D"_blank">http://www.eclipse.org/forums/index.p=
hp?t=3Dmsg&amp;goto=3D507345&amp;</a>&gt;<br>
<br>
=A0 =A0which was supposedly resolved with:<br>
<br>
=A0 =A0<a href=3D"https://bugs.eclipse.org/bugs/show_bug.cgi?id=3D299711" =
target=3D"_blank">https://bugs.eclipse.org/bugs/show_bug.cgi?id=3D299711</a=
><br>
<br>
=A0 =A0my log:<br>
<br>
=A0 =A0[ant] =A0Software being installed: Mailapp test build 1.0.0<br>
=A0 =A0(org.eclipse.buckminster.tutorial.mailapp.product 1.0.0)<br>
=A0 =A0[ant] =A0Missing requirement: Equinox Provisioning Platform Update<=
br>
=A0 =A0Support 1.0.100.v20100513 (org.eclipse.equinox.p2.ui.sdk<br>
=A0 =A01.0.100.v20100513) requires &#39;bundle org.eclipse.compare 0.0.0&#=
39; but<br>
=A0 =A0it could not be found<br>
=A0 =A0[ant] Application failed, log file location: C:\Program<br>
=A0 =A0Files\Eclipse\3.6\Build\eclipse\configuration\12862067604 82.log <br>
<br>
=A0 =A0To be able to continue, I removed the p2.user.ui requirement from<b=
r>
=A0 =A0the product feature.<br>
<br>
=A0 =A0----<br>
=A0 =A0There are no launcher artifacts created (e.g. application.exe). Is<=
br>
=A0 =A0there something that needs to be done in addition to create.product=
?<br>
<br>
=A0 =A0--<br>
=A0 =A0Can buckminster make use of the already existing .product file?<br>
<br>
<br>
=A0 =A0Thanks for helping.<br>
<br>
=A0 =A0Best regards,<br>
<br>
=A0 =A0Wim<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
</div></div></blockquote>
<br>
_______________________________________________<br>
buckminster-dev mailing list<br>
<a href=3D"mailto:buckminster-dev@eclipse.org" target=3D"_blank">buckminste=
r-dev@eclipse.org</a><br>
<a href=3D"https://dev.eclipse.org/mailman/listinfo/buckminster-dev" target=
=3D"_blank">https://dev.eclipse.org/mailman/listinfo/buckminster-dev</a><br=
>
</blockquote></div><br></div>

--001636164053d8e02f0491e21658--
Re: [buckminster-dev] Buckminster questions [message #636346 is a reply to message #630904] Sun, 31 October 2010 09:11 Go to previous messageGo to next message
Marco Descher is currently offline Marco DescherFriend
Messages: 158
Registered: October 2010
Location: Austria
Senior Member
Hey Wim,

sorry to bother in the obviously wrong forum Embarrassed

I'm facing the same problem as yours here, I'm getting all crazy after 3 days ..

My output is this

INFO: importtargetdefinition '-A' 'site.core.elexis/elexis.target'
INFO: listtargetdefinitions Using workspace at file:/var/lib/hudson/jobs/Elexis_2.1_Core_Build/workspace/ ... Running Platform : linux,gtk,x86_64/en_US * elexis : linux,gtk,x86_64/en_US INFO: import 'site.core.elexis/site.cquery'
INFO: Resetting target platform Buckminster Default TP
ERROR [0001] : Resource '/.buckminster/tp' is not local.
INFO: TAG-ID 0001 = Query for site.core.elexis:eclipse.feature


I'm not getting any nearer to the solution, as you seem to have solved it, could you please provide mit with a hint? I don't know why the import command does reset the target platform, and can't seem to find information on that!

Thank you very much in advance!

[Updated on: Sun, 31 October 2010 09:13]

Report message to a moderator

Re: [buckminster-dev] Buckminster questions [message #637403 is a reply to message #636346] Fri, 05 November 2010 12:09 Go to previous message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 423
Registered: July 2009
Senior Member
--0016e6407ce034bff804944d2535
Content-Type: text/plain; charset=ISO-8859-1

Hi Marco,

I just saw your post. Need help still?

Regards,

Wim

On Sun, Oct 31, 2010 at 10:12 AM, Marco Descher <marco@descher.at> wrote:

> Hey Wim,
>
> I'm facing the same problem as yours here, I'm getting all crazy after 3
> days ..
>
> My output is this
>
>
> INFO: importtargetdefinition '-A' 'site.core.elexis/elexis.target'
> INFO: listtargetdefinitions Using workspace at
> file:/var/lib/hudson/jobs/Elexis_2.1_Core_Build/workspace/ ... Running
> Platform : linux,gtk,x86_64/en_US * elexis : linux,gtk,x86_64/en_US INFO:
> import 'site.core.elexis/site.cquery'
> INFO: Resetting target platform Buckminster Default TP
>
> ERROR [0001] : Resource '/.buckminster/tp' is not local.
> INFO: TAG-ID 0001 = Query for site.core.elexis:eclipse.feature
>
> I'm not getting any nearer to the solution, as you seem to have solved it,
> could you please provide mit with a hint? I don't know why the import
> command does reset the target platform, and can't seem to find information
> on that!
>
> Thank you very much in advance!
>
> _______________________________________________
> buckminster-dev mailing list
> buckminster-dev@eclipse.org
> https://dev.eclipse.org/mailman/listinfo/buckminster-dev
>

--0016e6407ce034bff804944d2535
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Hi Marco,<div><br></div><div>I just saw your post. Need help still?</div><d=
iv><br></div><div>Regards,</div><div><br></div><div >Wim<br><br><div class=
=3D"gmail_quote">On Sun, Oct 31, 2010 at 10:12 AM, Marco Descher <span dir=
=3D"ltr">&lt;<a href=3D"mailto:marco@descher.at">marco@descher.at</a>&gt;</=
span> wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex;">Hey Wim,<br>
<br>
I&#39;m facing the same problem as yours here, I&#39;m getting all crazy af=
ter 3 days ..<br>
<br>
My output is this<br>
<br>
<br>
INFO: importtargetdefinition &#39;-A&#39; &#39;site.core.elexis/elexis.targ=
et&#39;<br>
INFO: listtargetdefinitions Using workspace at file:/var/lib/hudson/jobs/El=
exis_2.1_Core_Build/workspace/ ... Running Platform : linux,gtk,x86_64/en_U=
S * elexis : linux,gtk,x86_64/en_US INFO: import &#39;site.core.elexis/site=
..cquery&#39;<br>

INFO: Resetting target platform Buckminster Default TP<div class=3D"im"><br=
>
ERROR [0001] : Resource &#39;/.buckminster/tp&#39; is not local.<br></div>
INFO: TAG-ID 0001 =3D Query for site.core.elexis:eclipse.feature<br>
<br>
I&#39;m not getting any nearer to the solution, as you seem to have solved =
it, could you please provide mit with a hint? I don&#39;t know why the impo=
rt command does reset the target platform, and can&#39;t seem to find infor=
mation on that!<br>

<br>
Thank you very much in advance!<div><div></div><div class=3D"h5"><br>
_______________________________________________<br>
buckminster-dev mailing list<br>
<a href=3D"mailto:buckminster-dev@eclipse.org" target=3D"_blank">buckminste=
r-dev@eclipse.org</a><br>
<a href=3D"https://dev.eclipse.org/mailman/listinfo/buckminster-dev" target=
=3D"_blank">https://dev.eclipse.org/mailman/listinfo/buckminster-dev</a><br=
>
</div></div></blockquote></div><br></div>

--0016e6407ce034bff804944d2535--
Previous Topic:[buckminster-dev] Mercurial plugin
Next Topic:Property Expansion for Environment Variables
Goto Forum:
  


Current Time: Tue Nov 13 16:33:36 GMT 2018

Powered by FUDForum. Page generated in 0.02730 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top