Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » VE not invoking/appearing/working/loading
VE not invoking/appearing/working/loading [message #617223] Wed, 18 June 2008 15:58
Eclipse UserFriend
Originally posted by: saadshakil.hotmail.com

I am having the same issue as post
http://www.eclipse.org/newsportal/article.php?id=7727&gr oup=eclipse.tools.ve#7727

The problem is that when I right click a java file to open with vep, there
is no Visual Editor option. Not even in the expanded 'other' 'Internal
Editors' list.

I installed it both ways: from the three links added to the update site as
well as moving the jar files in place.

I've tried googling this and couldn't find anything. Wiping my metadata
folder didn't help either. Neither did cleaning my projects.

I'm on windows xp, sp3, on a P4 machine
javac -version: javac 1.5.0_11

java -version:
java version "1.5.0_11"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_
Java HotSpot(TM) Client VM (build 1.5.0_11-b03, mixed mode)

Eclipse Platform
Version: 3.3.2
Build id: M20080221-1800

Eclipse Data Tools Platform Connectivity
Version: 1.5.2.200802201
Build id: 0.9.0.200605251


I've tried -clean -debug and here is what I see:
http://rapidshare.de/files/39757406/err.PNG.html
or
http://www.mediafire.com/?ha342wzngdj


Here is my error log file:
http://rapidshare.de/files/39757454/.log.html
or
http://www.mediafire.com/?gasmatdldx4

Configuration Details:
http://rapidshare.de/files/39757532/ConfigurationDetails.txt .html
or
http://www.mediafire.com/?3fqykc4ya0w

Please help.

What other GUI design plugin can I use in the meantime? I faintly recall
there is something called Xforms. Can you confirm/guide me in this manner
too?
Previous Topic:Eclipse 3.3, VE and gridbaglayout problem
Next Topic:VE not invoking/appearing/working/loading
Goto Forum:
  


Current Time: Mon Sep 25 09:59:54 GMT 2017

Powered by FUDForum. Page generated in 0.02231 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software