Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Error Log entries loading VE w/ WTP 0.7
Error Log entries loading VE w/ WTP 0.7 [message #610083] Fri, 29 July 2005 23:38
Michael Giroux is currently offline Michael GirouxFriend
Messages: 287
Registered: July 2009
Senior Member
I'm running WTP 0.7 with VE. When I start eclipse, I get the following
errors. It seems that VE and WTP both include emf, and jem.



Will the VE project be publishing a download for use w/ WTP to avoid these
duplicate package issues?



Michael Giroux



!ENTRY org.eclipse.update.configurator 2005-07-29 16:27:47.506

!MESSAGE Could not install bundle
.../../EclipseEx31/VE-SDK-1.1/eclipse/plugins/com.ibm.etools .emf.event_3.0.0.1/
Bundle "com.ibm.etools.emf.event" version "3.0.0.1" has already been
installed from: update@plugins/com.ibm.etools.emf.event_3.0.0.1/

!ENTRY org.eclipse.update.configurator 2005-07-29 16:27:47.506

!MESSAGE Could not install bundle
.../../EclipseEx31/VE-SDK-1.1/eclipse/plugins/org.eclipse.je m.beaninfo_1.1.0/
Bundle "org.eclipse.jem.beaninfo" version "1.1.0" has already been installed
from: update@plugins/org.eclipse.jem.beaninfo_1.1.0/
Previous Topic:Another NPE and VE won't display my composite after some simple source editing.
Next Topic:java.lang.NoClassDefFoundError and java.lang.IllegalAccessException in VE 1.1
Goto Forum:
  


Current Time: Sun Jul 22 22:27:04 GMT 2018

Powered by FUDForum. Page generated in 0.01547 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top