Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » [Teneo] correct version for Eclipse 3.2.2 ??
[Teneo] correct version for Eclipse 3.2.2 ?? [message #604788] Tue, 17 April 2007 16:50
Mark Geib is currently offline Mark GeibFriend
Messages: 432
Registered: July 2009
Senior Member
Martin,

I co-worked told me that he read somewhere, can't find it now, that 0.8.0
of Teneo requires Eclipse 3.3, and that 0.7.5 should be used with 3.2.

I am currently using Teneo 0.8.0 and Eclipse 3.2.2 with no problems. Is
this supports or should I be using 0.7.5 of Teneo.

Thanks,
Mark.
Previous Topic:ClassCastExeption with Elistwrapper
Next Topic:[Teneo] Setting an object as 'new' in Teneo/Hibernate
Goto Forum:
  


Current Time: Mon Oct 19 16:30:44 GMT 2020

Powered by FUDForum. Page generated in 0.01421 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top