Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Jet 2.0?
Jet 2.0? [message #604488] Mon, 09 April 2007 16:38
Greg Fox is currently offline Greg FoxFriend
Messages: 39
Registered: July 2009
Member
I was trying to use Jet to generate some XSL source for me. I tried to
add the <%@ taglib directive, but the Jet compiler gives a "bad directive"
error. I did a cut and past from the documention, so I am sure that it is
not a type.

My guess is that I don't have Jet 2 installed correctly. I downloaded the
latest that I could find in downloads, but that was only 0.8.0 which
doesn't sound correct. Installing it didn't solve the problem.

FYI, I am using the bleeding edge stuff.

Eclipse 3.3 M5
EMF 2.3 M5
GEF 3.3 M5
WTP 2.0 M5
Previous Topic:[Teneo]Supported DB vendor/versions
Next Topic:How to get started with Teneo?
Goto Forum:
  


Current Time: Mon Oct 26 02:16:59 GMT 2020

Powered by FUDForum. Page generated in 0.01924 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top