Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » [Teneo] Log output
[Teneo] Log output [message #603580] Tue, 13 March 2007 22:07
Ian Bull is currently offline Ian BullFriend
Messages: 145
Registered: July 2009
Senior Member
Martin,

I thought you presentation at EclipseCon was one of the best ones I saw
all week. I was really impressed with what you have done with EMF and
database persistence. I decided to download Teneo and give it a try.

I got Teneo from the EMFT update site and I got Hibernate from
hibernate.org. I think I have your library sample working, except I get
no log output. I remembered you had very verbose output in your
presentation. In fact, the only output I get is:

log4j:WARN No appenders could be found for logger
(org.eclipse.emf.teneo.hibernate.HbHelper).
log4j:WARN Please initialize the log4j system properly

I just looked at your presentation again, and I didn't see any reference
to a log4j initialization. I have added the log4j.jar file to my
project. Any other thoughts?

cheers,
ian
Previous Topic:[Teneo]: Hibernate fails to add index and create table.
Next Topic:Query by Class question and potential problem
Goto Forum:
  


Current Time: Thu Oct 29 03:20:36 GMT 2020

Powered by FUDForum. Page generated in 0.01221 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top