Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » target definition requires javax.crypto.spec
target definition requires javax.crypto.spec [message #603551] Tue, 24 November 2009 12:44
Lars Fischer is currently offline Lars FischerFriend
Messages: 105
Registered: July 2009
Senior Member
Hello,

I created an update site (using eclipse 3.5.1) containing some galileo
features. Using this update site as source for a target platform
definition, I get the error message, that the bundle
"org.eclipse.equinox.security.ui" could not solve the required package
"javax.crypto.spec".

This package is not exported by any bundle, because it is contained in
the jre. But why is the target platform resolver throwing this error?

How do I solve this?

Regards,
Lars
Previous Topic:Building against two base locations
Next Topic:Working Set
Goto Forum:
  


Current Time: Mon Aug 03 09:39:14 GMT 2020

Powered by FUDForum. Page generated in 0.02377 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top