Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Query 1.1M4
Query 1.1M4 [message #601688] Mon, 29 January 2007 17:59
Keith is currently offline KeithFriend
Messages: 7
Registered: July 2009
Junior Member
As i am trying to install the UML-TOOLS module of Model Development Tools
(MDT).

the particular requirement of the above module is the (from EMFT):
- Query 1.1M4 S200612211745

this provides you with the 1.0.1 version of the module, but UML2-TOOLS is
expecting the 1.1 version of Query.

I've tried downloading this from a few different places, but they all
provide 1.0.1

Is this right?

Thanks in advance!!
Previous Topic:installation glitches (EODM 0.8M4)
Next Topic:installation glitches (EODM 0.8M4)
Goto Forum:
  


Current Time: Fri Feb 26 11:04:21 GMT 2021

Powered by FUDForum. Page generated in 0.01817 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top