Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Problems building my updatesite in Galileo
Problems building my updatesite in Galileo [message #598878] Wed, 01 July 2009 06:23
Markus Oley is currently offline Markus OleyFriend
Messages: 301
Registered: July 2009
Location: Germany
Senior Member
Hi,

I want to build my updatesite inside Eclipse Galileo using the contextmenu
on file site.xml, PDE-Tools -> Build site. I get the error:
Could not find one or more classes: "org.apache.tools.ant.BuildException".
Please check the ant classpath.

When I look at Window->Preferences->Ant->Runtime->Classpath there's an
entry showing to ant.jar in the eclipse-installation-path.
Processing an 'jar tvf ant.jar |grep BuildException' I get the result
org/apache/tools/ant/BuildException.class,
so I think it's not a problem, that I miss this class.

What do I need in addition to that to build my updatesite?

Greetings
Markus
Previous Topic:Hit reload on Target platform after a new plugin has been exported
Next Topic:Questions about Update Manager
Goto Forum:
  


Current Time: Sun Jun 13 00:49:13 GMT 2021

Powered by FUDForum. Page generated in 0.02585 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top