Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » teneo - when will EMF2.3 (i.e., the Java 5.0 features) be supported?
teneo - when will EMF2.3 (i.e., the Java 5.0 features) be supported? [message #596980] Sat, 16 December 2006 17:15
Andre Pareis is currently offline Andre PareisFriend
Messages: 113
Registered: July 2009
Senior Member
Hi Martin,

I just gave the combination of eclipse 3.3M4 with EMF2.3 a try and I like it -
particularly the generics based EList removes a lot of the downcasting pain. I
tried to compile everything with teneo from its CVS head but it failed -
fortunately not with many problems though.

Do you have already planned to support EMF2.3 somewhere in the near future?

Thanks
Andre
Previous Topic:CDO Errors after installation
Next Topic:[Teneo] GMF -mindmap example problem
Goto Forum:
  


Current Time: Sun Feb 28 08:01:50 GMT 2021

Powered by FUDForum. Page generated in 0.01671 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top