Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Don't succeed to fetch bundles with p2IU
Don't succeed to fetch bundles with p2IU [message #595224] Wed, 15 April 2009 10:02
Mickael Istria is currently offline Mickael IstriaFriend
Messages: 858
Registered: July 2009
Location: Grenoble, France
Senior Member

Hi all,

I am trying to use the ability to fetch plugins from map files using the
new p2IU fetch type with Galileo M6 (I20090313-0100).

However, I cannot get it working, and more generally, I cannot install
anything using p2 director app with all p2 repos/update-sites I tried
(Galileo, JWT, Orbit and an internal one). I've already checked that the
units I am trying to install exist with the good version in the
content.xml file.
The behavior I always get is "The installable unit <...> has not been
found.".

Has anybody here already got p2 director app and/or p2IU fetch working
with Galileo M6 ? If yes, I'd really appreciate some help and some
pointers to go ahead.

Thanks in advance,
Mickael
Previous Topic:Plugin Development Process
Next Topic:update SDK to 3.4.2 from 3.4.1
Goto Forum:
  


Current Time: Sun Jun 13 03:41:03 GMT 2021

Powered by FUDForum. Page generated in 0.01560 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top