Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » How do I repair eclipse (remove datatools)?
How do I repair eclipse (remove datatools)? [message #595148] Tue, 07 April 2009 19:10
JS is currently offline JSFriend
Messages: 7
Registered: July 2009
Junior Member
I have updated eclipse through the update manager for Vista 32 bit. But each
time I try to install something new I get:

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.0.v200804021-7D40EB7sQS9RWfUjJLb
No repository found containing:
org.eclipse.datatools.enablement.jdt.feature/org.eclipse.upd ate.feature/1.6.0.v200804021-1-07w311916263466
No repository found containing:
org.eclipse.datatools.enablement.mysql.feature/org.eclipse.u pdate.feature/1.6.0.v200804021-441_kE77c7QASCMPN
No repository found containing:
org.eclipse.datatools.enablement.sybase.ase/osgi.bundle/1.0. 1.v200807010411
No repository found containing:
org.eclipse.datatools.enablement.sybase.feature/org.eclipse. update.feature/1.6.1.v200809191145-7A-5E9IgKLhLGetRuu9
No repository found containing:
org.eclipse.datatools.enablement.sybase.ui/osgi.bundle/1.0.0 .v200808221518
No repository found containing:
org.eclipse.datatools.sqldevtools.data.feature/org.eclipse.u pdate.feature/1.6.1.v200809191145-30-9oA55S5SBG5ND5
No repository found containing:
org.eclipse.datatools.sqltools.data.core/osgi.bundle/1.0.0.v 200808260630
No repository found containing:
org.eclipse.datatools.sqltools.data.ui/osgi.bundle/1.1.0.v20 0808260630
No repository found containing:
org.eclipse.datatools.sqltools.tabledataeditor/osgi.bundle/1 .0.0.v200808300730


It also happens when I try to uninstall plugins. When I eg. try to uninstall
the C/C++ Development Platform I also get the above message. It seems that
dtp has corrupted
the eclipse update manager. Is there someway to fix this kind of problem
without reinstalling eclipse?
Previous Topic:Specifying the default schema for code completion
Next Topic:Datatools Install/Uninstall Problems
Goto Forum:
  


Current Time: Tue Dec 12 18:12:58 GMT 2017

Powered by FUDForum. Page generated in 0.01366 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software