Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Status of Eclipse 3.1M3 and AJDT
Status of Eclipse 3.1M3 and AJDT [message #584854] Sat, 06 November 2004 11:51
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
Hi,

Just to let you know, the latest development build does
*NOT* work with the new Eclipse 3.1M3. AJDT 1.2.0M1 does not either. The
stable release, AJDT 1.1.12, is less closely tied to Eclipse, and appears
to work okay.

I'll post here when a development build supporting 3.1M3 is available. At
that point it will no longer work with Eclipse 3.1M2.

Regards,

Matt.

--
Matt Chapman
AJDT Development, http://www.eclipse.org/ajdt
Previous Topic:Multi-project compilation life cycle?
Next Topic:Missing error/warning indicator icons in PackageExplorer
Goto Forum:
  


Current Time: Sun Jun 24 09:32:37 GMT 2018

Powered by FUDForum. Page generated in 0.01556 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top