Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » FAQ: WHAT AJDT VERSION WORKS WITH WHAT ECLIPSE VERSION
FAQ: WHAT AJDT VERSION WORKS WITH WHAT ECLIPSE VERSION [message #577447] Wed, 14 April 2004 16:38
Andrew Clement is currently offline Andrew ClementFriend
Messages: 162
Registered: July 2009
Senior Member
This question keeps coming up. I will try and ensure this answer makes it
onto the website tomorrow. I wanted to spell out where we are with
versions right now.

Eclipse version AJDT Version required
2.1.X -> 3.0Milestone4 AJDT 1.1.4 will work for you
3.0M5->3.0M7 No version available
3.0M8 AJDT 1.1.7 will work for you

1.1.7 will be available imminently (although some of you have noticed an
*almost* finished version in CVS already).

Because 1.1.4 is getting old now, there is a development build of AJDT
that includes many core AspectJ fixes that also works on Eclipse 2.1.X ->
3.0M4.
This 'development build' is version 1.1.6 and more information is
available in this post from the mailing list archive:

http://dev.eclipse.org/mhonarc/lists/ajdt-dev/msg00216.html

I would be interested to hear if anyone has strong requirements for us to
continue to support AJDT on the Eclipse 2.1.X stream ?

Andy.
---
Andy Clement
AJDT Development
Previous Topic:FAQ: WHAT AJDT VERSION WORKS WITH WHAT ECLIPSE VERSION
Next Topic:AJDT-install problem: requires plug-in org.eclipse.pde.core etc...
Goto Forum:
  


Current Time: Thu May 24 08:25:04 GMT 2018

Powered by FUDForum. Page generated in 0.02348 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top