Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PHP IDE
PHP IDE [message #58038] Sat, 13 October 2007 06:58 Go to next message
Eclipse UserFriend
Originally posted by: rafi.yachoua.gmail.com

Hello Everyone,

I'm new to Eclipse.

I downloaded pdt-all-in-one-1.0-R20070917-linux-gtk.tar.

When I run eclipse, there is no PHP view.
I tried to do Software Update, Find and install.

I tried to add a remote site
(http://download.eclipse.org/tools/php/updates/) as specified in this
document.

But I do not think it is actually downloading the PHP IDE and installing
it.

What site can I use to add the feature?


Any help would be much appreciated.

Rafi.
Re: PHP IDE [message #58062 is a reply to message #58038] Sat, 13 October 2007 07:16 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: shiva.io.com

Rafi wrote:
>
> When I run eclipse, there is no PHP view.
> I tried to do Software Update, Find and install.

They're calling it a "perspective". Terminal terminology definition
dysfunction. heh.

Open Perspective should be one of the menu items available under
"Window". There should be at least "PHP" and "PHP Debug" available.

--
Earl Cooley III (shiva@io.com)
Re: PHP IDE [message #58087 is a reply to message #58038] Sat, 13 October 2007 14:10 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: news.kasimir-k.fi

Rafi scribeva in 13/10/2007 6:58:
> I downloaded pdt-all-in-one-1.0-R20070917-linux-gtk.tar.
>
> When I run eclipse, there is no PHP view.
> I tried to do Software Update, Find and install.


If you downloaded the all-in-one, then PDT is there, no need to get it
again through update.

Check you have supported java version (1.5+).

..k
Re: PHP IDE [message #58136 is a reply to message #58087] Sat, 13 October 2007 15:16 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: rafi.yachoua.gmail.com

thank you k.

Java version1.5+ was the problem. I had 1.4.2

Cheers,
r.
Re: PHP IDE [message #59047 is a reply to message #58087] Thu, 18 October 2007 12:35 Go to previous message
Eclipse UserFriend
Originally posted by: dserodio.gmail.com

kasimir k wrote:
> Rafi scribeva in 13/10/2007 6:58:
>> I downloaded pdt-all-in-one-1.0-R20070917-linux-gtk.tar.
>>
>> When I run eclipse, there is no PHP view.
>> I tried to do Software Update, Find and install.
>
>
> If you downloaded the all-in-one, then PDT is there, no need to get it
> again through update.
>
> Check you have supported java version (1.5+).

This is getting real FAQ; isn't it possible for PDT to detect that a <
1.5 VM is being used and warn the user about it?

Regards,
Daniel Serodio
Previous Topic:Quick fix no longer?
Next Topic:Mailing list problems ?
Goto Forum:
  


Current Time: Sun Jan 29 20:32:25 GMT 2023

Powered by FUDForum. Page generated in 0.05533 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top