Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IAM (Eclipse Integration for Apache Maven) » Installation Failure
Installation Failure [message #569377] Tue, 26 May 2009 17:39
Stephane is currently offline StephaneFriend
Messages: 14
Registered: July 2009
Junior Member
Hello

I have just downloaded a 3.4.0 release of Eclipse EE, and I try to install
IAM. When I try to install the plugin through
http://q4e.googlecode.com/svn/trunk/updatesite-iam/ by using "Software
updates", the following error occurs, somone can help me, please ?

Cannot complete the request. See the details.


Unsatisfied dependency: [org.eclipse.iam.feature.teamsupport.feature.group
0.9.0.200905051159] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.svn.ui/[0.7.7,1.0 .0)
Unsatisfied dependency: [org.eclipse.iam.feature.teamsupport.feature.group
0.9.0.200905051159] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.svn.core/[0.7.7,1 .0.0)
Unsatisfied dependency: [org.eclipse.iam.teamsupport 0.9.0.200905051159]
requiredCapability: osgi.bundle/org.eclipse.team.svn.ui/[0.7.7,0.8.0)
Unsatisfied dependency: [org.eclipse.iam.teamsupport 0.9.0.200905051159]
requiredCapability: osgi.bundle/org.eclipse.team.svn.core/[0.7.7,0.8.0)
Unsatisfied dependency: [org.eclipse.platform.ide 3.4.0.I20080617-2000]
requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group /[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4 .0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]
Unsatisfied dependency: [org.eclipse.iam.teamsupport 0.9.0.200905051159]
requiredCapability: osgi.bundle/org.eclipse.team.svn.core/[0.7.7,0.8.0)
Unsatisfied dependency: [org.eclipse.iam.teamsupport 0.9.0.200905051159]
requiredCapability: osgi.bundle/org.eclipse.team.svn.ui/[0.7.7,0.8.0)
Unsatisfied dependency: [org.eclipse.iam.feature.buckminster.feature.group
0.9.0.200905051159] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.iam.buckminster.core/[ 0.9.0.200905051159,0.9.0.200905051159]
Unsatisfied dependency: [org.eclipse.iam.feature.teamsupport.feature.group
0.9.0.200905051159] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.svn.core/[0.7.7,1 .0.0)
Unsatisfied dependency: [org.eclipse.iam.feature.teamsupport.feature.group
0.9.0.200905051159] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.svn.ui/[0.7.7,1.0 .0)
Unsatisfied dependency: [org.eclipse.iam.feature.teamsupport.feature.group
0.9.0.200905051159] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.iam.teamsupport/[0.9.0 .200905051159,0.9.0.200905051159]
Unsatisfied dependency: [org.eclipse.platform.feature.group
3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]
requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.0.v200 80612,3.4.0.v20080612]
Unsatisfied dependency: [org.eclipse.platform.feature.group
3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]
requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help.feature.group/[1. 0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L,1.0.0.v20080603-7 r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L]
Unsatisfied dependency: [org.eclipse.help.feature.group
1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.4 .0.v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989J ERhEk-jWnd5IY8K5tjxB]
Previous Topic:Are dependency exclusions honoured by IAM?
Next Topic:Apparent Maven / JUnit clash in eclipse
Goto Forum:
  


Current Time: Fri Nov 16 10:20:37 GMT 2018

Powered by FUDForum. Page generated in 0.01926 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top