Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » DSDP - Native Application Builder (NAB) » WideStudio build fails on Linux
WideStudio build fails on Linux [message #568860] Tue, 27 February 2007 18:30
Keya is currently offline KeyaFriend
Messages: 13
Registered: July 2009
Junior Member

I am new to NAB and Widestudio. I have downloaded the widestudio 3.96
sources avaiable at NAB downloads. But I am unable to build the
Widestudio on Linux x86 machine. The errors that I come across is related
to "lwsx11".

When I run "make" the build fails giving error stating that lwsx11 library
is not found. Can someone let me know from where can I get this library?
I tried googling for this library but I found one corresponding to an
earlier release of Widestudio 3.0 or something. The problem is not
getting solved with that too.

Please let me know if this a known issue and how can I build the
Widestudio successfully.

Thanks & Regards,
Previous Topic:NAB compiling problem no makeflie in linux - help is just for Windows
Next Topic:WideStudio build fails on Linux
Goto Forum:

Current Time: Fri Apr 23 12:29:03 GMT 2021

Powered by FUDForum. Page generated in 0.01808 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top