Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Problems during export of a product
Problems during export of a product [message #558209] Fri, 10 September 2010 14:10 Go to next message
Philipp Schill is currently offline Philipp SchillFriend
Messages: 11
Registered: July 2010
Junior Member
Hi,
i've created an eclipse product for my RCP application.
I want to export the application now.
During export, I get the following error:

An error occurred while collecting items to be installed
session context was:(profile=profile, phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,org.eclipse.core.runtime.compatibility.registry, 3.2.200.v20090429-1800.
Error reading signed content:C:\TEMP\signatureFile5988494506836121155.jar

Does anyone know what's the problem here?

Thanks
phil
Re: Problems during export of a product [message #693498 is a reply to message #558209] Wed, 06 July 2011 15:18 Go to previous message
CathyScott  is currently offline CathyScott Friend
Messages: 10
Registered: July 2011
Junior Member
Phil,
Did you ever find an answer to this problem as I am hitting the same thing...

Anyone else any ideas please?

Thanks,
Cathy
Previous Topic:System tray icon not working in 3.7 on MAc?
Next Topic:Adding Error Log view without depending on o.e.pde
Goto Forum:
  


Current Time: Mon Nov 29 16:05:27 GMT 2021

Powered by FUDForum. Page generated in 0.02050 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top