Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Using Buckminster 3.6 in Hudson
Using Buckminster 3.6 in Hudson [message #550262] Thu, 29 July 2010 16:28 Go to next message
Alex Kravets is currently offline Alex KravetsFriend
Messages: 526
Registered: November 2009
Senior Member
Hi,

I am successfully using Buckminster 3.5 for my build, however when switch to 3.6 I get the following error
[ant] /home/akravets2/.hudson/tools/buckminster_3.6/buckminster/plugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar
[ant] file:/home/akravets2/.hudson/jobs/buckminster/workspace/buckminster.output/com.iwaysoftware.integration.tools.product_1.0.0-eclipse.feature/site.p2/
[ant] /home/akravets2/.hudson/jobs/buckminster/workspace/buckminster.output/com.iwaysoftware.integration.tools.product_1.0.0-eclipse.feature/integrationtools.gtk.linux.x86
[ant] Unable to load repositories.

site.p2 action executes successfully in this case.
What does the error Unable to load repositories mean?

thanks,
Alex
Re: Using Buckminster 3.6 in Hudson [message #550614 is a reply to message #550262] Sat, 31 July 2010 09:55 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas HallgrenFriend
Messages: 3240
Registered: July 2009
Senior Member
When do you get this error (between what [start] and [end] tags)?

- thomas

On 07/29/2010 06:28 PM, Alex wrote:
> Hi,
>
> I am successfully using Buckminster 3.5 for my build, however when
> switch to 3.6 I get the following error
>
> [ant]
> /home/akravets2/.hudson/tools/buckminster_3.6/buckminster/pl ugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar
>
> [ant]
> file:/home/akravets2/.hudson/jobs/buckminster/workspace/buck minster.output/com.iwaysoftware.integration.tools.product_1. 0.0-eclipse.feature/site.p2/
>
> [ant]
> /home/akravets2/.hudson/jobs/buckminster/workspace/buckminst er.output/com.iwaysoftware.integration.tools.product_1.0.0-e clipse.feature/integrationtools.gtk.linux.x86
>
> [ant] Unable to load repositories.
>
> site.p2 action executes successfully in this case.
> What does the error Unable to load repositories mean?
>
> thanks,
> Alex
Re: Using Buckminster 3.6 in Hudson [message #550703 is a reply to message #550262] Wed, 04 August 2010 07:53 Go to previous messageGo to next message
Thomas M. is currently offline Thomas M.Friend
Messages: 7
Registered: November 2009
Junior Member
Remove the "file:" before the repo path. I think Buckminster 3.6 adds this automatically (Buckminster 3.5 not)

[Updated on: Wed, 04 August 2010 07:53]

Report message to a moderator

Re: Using Buckminster 3.6 in Hudson [message #550986 is a reply to message #550703] Wed, 04 August 2010 18:53 Go to previous message
Alex Kravets is currently offline Alex KravetsFriend
Messages: 526
Registered: November 2009
Senior Member
Thanks Thomas, that made it work
Previous Topic:how to get version qualifier value in ant
Next Topic:Buckminster 3.6 in Hudson causes Fatal Error
Goto Forum:
  


Current Time: Sat Apr 21 10:10:01 GMT 2018

Powered by FUDForum. Page generated in 0.02137 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software