Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Updated DLTK, now I can't open files(java.lang.VerifyError: org/eclipse/php/internal/ui/editor/contentassist/PHPCompletionProcessor)
Updated DLTK, now I can't open files [message #533370] Thu, 13 May 2010 14:59 Go to next message
Vladimir Panteleev is currently offline Vladimir PanteleevFriend
Messages: 1
Registered: May 2010
Junior Member
Here are the full event details:

http://dump.thecybershadow.net/cef152564c4fa866163dbe597a562 70b/000000C8.txt

Also, is there any way to prevent such problems in the future, other than not installing any updates?
Re: Updated DLTK, now I can't open files [message #533717 is a reply to message #533370] Sun, 16 May 2010 05:45 Go to previous messageGo to next message
s. m. ibrahim lavlu is currently offline s. m. ibrahim lavluFriend
Messages: 1
Registered: May 2010
Junior Member
i am also facing the same problem, any solution you got ?
Re: Updated DLTK, now I can't open files [message #534215 is a reply to message #533370] Tue, 18 May 2010 11:51 Go to previous message
Jack O'Connor is currently offline Jack O'ConnorFriend
Messages: 1
Registered: May 2010
Junior Member
I have same issue. Haven't found a workaround yet, other than re-downloading the Eclipse for PHP install (which uses an older version of PDT), and I havent yet installed any other plugins... but I have my PHP editor back.
Previous Topic:php_xdebug
Next Topic:PHP Editor Honoring Short Tags
Goto Forum:
  


Current Time: Sat May 08 01:13:56 GMT 2021

Powered by FUDForum. Page generated in 0.01511 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top