Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » [ATL] Using a http://schema.omg.org/spec/UML/2.1 model
[ATL] Using a http://schema.omg.org/spec/UML/2.1 model [message #530098] Wed, 28 April 2010 13:29 Go to next message
Cedric Gava is currently offline Cedric GavaFriend
Messages: 43
Registered: July 2009
Member
I have a XMI file produced by BOUML.
This file is correctly read by eclipse UML Model Editor

When I try to use this model in a transformation, I cannot find "http://schema.omg.org/spec/UML/2.1" in MM registry

The question : "why is this MM not present in registry wheras UML model editor can correctly read this model ?" shall be posted in another forum.

The main question is : How can I use this model in a transformation ?

Thank you


sooo lonely friends of eclipse on forum
http://www.eclipse.org/donate/images/friendslogo160.jpg
Re: [ATL] Using a http://schema.omg.org/spec/UML/2.1 model [message #530606 is a reply to message #530098] Fri, 30 April 2010 10:00 Go to previous message
Christophe  is currently offline Christophe Friend
Messages: 9
Registered: April 2010
Junior Member
Think you should use EMF registry in run configuration to check for this metamodel.
Previous Topic:Problem running example
Next Topic:Understanding ATL rule inheritance
Goto Forum:
  


Current Time: Tue Oct 22 06:40:21 GMT 2019

Powered by FUDForum. Page generated in 0.01995 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top