Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » EGit not remember URI settings ?(I have to input a lot of path data...)
EGit not remember URI settings ? [message #520077] Thu, 11 March 2010 04:33 Go to next message
smallufo is currently offline smallufoFriend
Messages: 2
Registered: March 2010
Junior Member
It seems is EGit not remembering Git Repository's settings (ver 0.6.0.201003051509)
Each time , I have to type a long URI to commit to a remote Git Repo ...
Did I miss something ? Or it is not supported now ? Will it support in the future ?
Re: EGit not remember URI settings ? [message #520135 is a reply to message #520077] Thu, 11 March 2010 09:39 Go to previous message
Christian Halstrick is currently offline Christian HalstrickFriend
Messages: 264
Registered: July 2009
Senior Member
Hi,
it came in last night. Just look here:
http://egit.eclipse.org/r/#change,331

So the latest nightly build should contain the feature. You may check it out through the version from this update-site

https://build.eclipse.org/hudson/job/egit/ws/org.eclipse.egi t-updatesite/target/site/

Ciao
Chris
Previous Topic:Import Git Repository
Next Topic:EGit not remember URI settings ?
Goto Forum:
  


Current Time: Sat Dec 14 09:55:44 GMT 2019

Powered by FUDForum. Page generated in 0.02549 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top