Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » ATL(XMI GENERATED PROBLEM?)
ATL [message #517488] Sun, 28 February 2010 17:00 Go to next message
farah Mising name is currently offline farah Mising nameFriend
Messages: 58
Registered: July 2009
Member
HELLO,

I want to open the .xmi file generated by ATL, with "Sample Reflective Ecore Model Editor" but the xmi file contains errors "package not found exception"

thank you
Re: ATL [message #517528 is a reply to message #517488] Mon, 01 March 2010 08:34 Go to previous messageGo to next message
Sylvain EVEILLARD is currently offline Sylvain EVEILLARDFriend
Messages: 556
Registered: July 2009
Senior Member
You have the register the meta-model either by developping an EMF plug-in for the metamodel or you can right click the .ecore file and select "Register Metamodel"
Re: ATL [message #518040 is a reply to message #517488] Tue, 02 March 2010 20:32 Go to previous message
farah Mising name is currently offline farah Mising nameFriend
Messages: 58
Registered: July 2009
Member
Thank you for your help Smile

[Updated on: Tue, 02 March 2010 20:39]

Report message to a moderator

Previous Topic:[QVTo] Created Objects don't appear in their right position
Next Topic:[xtend] java escape and lists
Goto Forum:
  


Current Time: Wed Aug 21 04:33:59 GMT 2019

Powered by FUDForum. Page generated in 0.01393 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top