Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maven Integration (M2E) » Install Maven 2.0.10 on Eclipse 3.2
Install Maven 2.0.10 on Eclipse 3.2 [message #513595] Wed, 10 February 2010 16:30
hash  is currently offline hash Friend
Messages: 1
Registered: February 2010
Junior Member
Hi,

I'm working on Eclipse 3.2.2.r322 and I want to install Maven 2.0.10. I add repository : "http://m2eclipse.sonatype.org/update/" but when I launch installation, I have an error :

"Maven Integration for Eclipse (Required) (0.9.8.200905041414) requiert dispositif "org.eclipse.platform (3.3.0)" ou une version ultérieure."

The problem seems to be that my version of eclipse is too old, but I can't change it.

Did you have suggestions which can help me?


Thank you for your help

H
Previous Topic:Is a programmatic to create the maven project with m2eclipse api?
Next Topic:Is there a reason Project / Clean does not mvn clean?
Goto Forum:
  


Current Time: Wed Dec 12 02:38:30 GMT 2018

Powered by FUDForum. Page generated in 0.02325 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top