Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Cant get PDT working
Cant get PDT working [message #506063] Tue, 05 January 2010 22:45 Go to next message
carloshhp  is currently offline carloshhp Friend
Messages: 2
Registered: January 2010
Junior Member
hi, i've installed Apache http server 2.2, then i installed php 5.3.1 and got them working, i just have to save my php documents in apache's htdocs folder and then write the addres in my browser (for example http://localhost/file.php) and everything works fine, now i want to use eclipse to write my php files but all i get wen i run them is an HTTP 404 message (site not found), the workspace folder is in my documents, but i also tried making a workspace in htdocs folder inside apaches but i always get the same error, what am i doing wrong? ty for u help Sad

im using:
eclipse for php developers
Re: Cant get PDT working [message #506261 is a reply to message #506063] Wed, 06 January 2010 17:29 Go to previous message
carloshhp  is currently offline carloshhp Friend
Messages: 2
Registered: January 2010
Junior Member
when i go inside debug configuration i get this message on the top of the window: "flide does not exist"
can somebody help me?
Previous Topic:Syntax highlighting same as PHPEclipse?
Next Topic:info about pdt 2.2?
Goto Forum:
  


Current Time: Sun May 16 16:10:55 GMT 2021

Powered by FUDForum. Page generated in 0.01651 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top