Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Hiding incompatible features in update site?(Is there a way to hide features with unsatisfied dependencies?)
Hiding incompatible features in update site? [message #493206] Fri, 23 October 2009 15:46
Richard Bone is currently offline Richard BoneFriend
Messages: 13
Registered: July 2009
Junior Member
Hi,

I have an update site that packages a few different features. One of these features requires the presence of another feature that I don't package, called foo feature.

The update manager correctly detects my unsatisfied dependency to the foo feature and doesn't let me install it, but I'm curious, is there a way to make it hide the incompatible feature altogether?

Thanks,
Richard
Previous Topic:Plugin classpath problems
Next Topic:Hiding incompatible features in update site?
Goto Forum:
  


Current Time: Sat Aug 08 15:52:16 GMT 2020

Powered by FUDForum. Page generated in 0.01839 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top