Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » product-based P2 install missing copyright and license info
product-based P2 install missing copyright and license info [message #484210] Fri, 04 September 2009 15:20 Go to next message
Eclipse UserFriend
Originally posted by: cjcool.comcast.net

Hi,

I have a feature-based product that I install using the P2 director
application in my headless build. When I go to the Installed Software tab I
see my installed product. However, when I select the product and click on
Properties, the Copyright and License Agreement options indicate that
nothing has been provided. This information is defined in my feature.xml
file. Should the director be using this for the installed product? If not,
how do I specify this informaiton?

Thanks!
Re: product-based P2 install missing copyright and license info [message #484224 is a reply to message #484210] Fri, 04 September 2009 15:53 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: cjcool.comcast.net

I forgot to mention that I am using Eclipse 3.4.2

"Chris Cool" <cjcool@comcast.net> wrote in message
news:h7rbd1$cuj$1@build.eclipse.org...
> Hi,
>
> I have a feature-based product that I install using the P2 director
> application in my headless build. When I go to the Installed Software tab
> I see my installed product. However, when I select the product and click
> on Properties, the Copyright and License Agreement options indicate that
> nothing has been provided. This information is defined in my feature.xml
> file. Should the director be using this for the installed product? If not,
> how do I specify this informaiton?
>
> Thanks!
>
Re: product-based P2 install missing copyright and license info [message #559583 is a reply to message #484210] Fri, 17 September 2010 09:33 Go to previous messageGo to next message
Stewart Francis is currently offline Stewart FrancisFriend
Messages: 9
Registered: July 2009
Junior Member
Hi all,

I'm not sure if I'm supposed to bump old posts, but I've encountered exactly the same problem. Any advance on whether or not it's possible to show a custom copyright and license agreement for an installed product?

Thanks,

Stewart Francis
Re: product-based P2 install missing copyright and license info [message #601216 is a reply to message #484210] Fri, 04 September 2009 15:53 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: cjcool.comcast.net

I forgot to mention that I am using Eclipse 3.4.2

"Chris Cool" <cjcool@comcast.net> wrote in message
news:h7rbd1$cuj$1@build.eclipse.org...
> Hi,
>
> I have a feature-based product that I install using the P2 director
> application in my headless build. When I go to the Installed Software tab
> I see my installed product. However, when I select the product and click
> on Properties, the Copyright and License Agreement options indicate that
> nothing has been provided. This information is defined in my feature.xml
> file. Should the director be using this for the installed product? If not,
> how do I specify this informaiton?
>
> Thanks!
>
Re: product-based P2 install missing copyright and license info [message #1829006 is a reply to message #559583] Tue, 23 June 2020 21:44 Go to previous message
Nathan Tippy is currently offline Nathan TippyFriend
Messages: 9
Registered: May 2020
Junior Member
This may help: https://stackoverflow.com/questions/7055728/adding-license-agreement-to-an-eclipse-plugin
Previous Topic:Notification on help invoked
Next Topic:How to include product copyright info
Goto Forum:
  


Current Time: Sun Jun 20 05:12:46 GMT 2021

Powered by FUDForum. Page generated in 0.02048 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top