Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » papyrus files with MARTE beta 2 and MARTE beta3
papyrus files with MARTE beta 2 and MARTE beta3 [message #479783] Wed, 12 August 2009 14:02
Eclipse UserFriend
Hi,

I have installed papyrus with the extension MARTE version beta 3 but when
I open an old file (created with the papyrus and MARTE beta 2), I have an
error although I have reapplied the profile.
The error is : "the feature 'reference' of 'UML' contains an unresolved
proxy
' org.emf.ecore.imlp.EPackageImpl@6ed9d1{pathmap://Papyrus/MAR TE.profile.uml#__kSZXXnKiEd2xwtZ516zmfg}'.

Indeed this EPackage named HwGeneral is in the MARTE profile beta 2 and
not in the MARTE profile beta 3.

Is it normal? and in that case, how it is possible to open an olf file
with the new version without error?


Aurelie
Previous Topic:Using the API
Next Topic:papyrus files with MARTE beta 2 and MARTE beta3
Goto Forum:
  


Current Time: Sun Aug 09 18:00:51 GMT 2020

Powered by FUDForum. Page generated in 0.02203 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top