Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Service Component Architecture (SCA) Tools » Missing service, reference and property name
Missing service, reference and property name [message #478754] Thu, 06 August 2009 17:14 Go to next message
Jamil Shaikh is currently offline Jamil ShaikhFriend
Messages: 10
Registered: July 2009
Junior Member
Hi,

In STP version 1.1.xx, SCA composite diagram used to show names for ll the
services, references and properties. But in version 2.0.xx Even when you
enter name of service, reference or property, it does not show in the
diagram. Is this a know issue or done this way for some reason?

Thanks,
Jamil
Re: Missing service, reference and property name [message #479205 is a reply to message #478754] Mon, 10 August 2009 09:30 Go to previous message
Vincent Zurczak is currently offline Vincent ZurczakFriend
Messages: 149
Registered: July 2009
Senior Member

Hi Jamil,


Jamil Shaikh a écrit :
> Hi,
>
> In STP version 1.1.xx, SCA composite diagram used to show names for ll
> the services, references and properties. But in version 2.0.xx Even when
> you enter name of service, reference or property, it does not show in
> the diagram. Is this a know issue or done this way for some reason?

This is not a bug.
In fact, the displayed names were not readable because services,
references and properties images are too small. Therefore, they are not
displayed anymore. But they are still visible in the properties view.

One enhancement I asked for was to display a custom tooltip showing the
element name and properties (such as binding types and so on). See [0].

Regards,

Vincent.


[0]: https://bugs.eclipse.org/bugs/show_bug.cgi?id=267539

--
Vincent Zurczak
EBM WebSourcing
+33 (0) 4 38 12 91 72
Re: Missing service, reference and property name [message #575668 is a reply to message #478754] Mon, 10 August 2009 09:30 Go to previous message
Vincent Zurczak is currently offline Vincent ZurczakFriend
Messages: 149
Registered: July 2009
Senior Member

Hi Jamil,


Jamil Shaikh a écrit :
> Hi,
>
> In STP version 1.1.xx, SCA composite diagram used to show names for ll
> the services, references and properties. But in version 2.0.xx Even when
> you enter name of service, reference or property, it does not show in
> the diagram. Is this a know issue or done this way for some reason?

This is not a bug.
In fact, the displayed names were not readable because services,
references and properties images are too small. Therefore, they are not
displayed anymore. But they are still visible in the properties view.

One enhancement I asked for was to display a custom tooltip showing the
element name and properties (such as binding types and so on). See [0].

Regards,

Vincent.


[0]: https://bugs.eclipse.org/bugs/show_bug.cgi?id=267539

--
Vincent Zurczak
EBM WebSourcing
+33 (0) 4 38 12 91 72
Previous Topic:Missing service, reference and property name
Next Topic:Service term in SCA
Goto Forum:
  


Current Time: Sat Sep 22 17:05:30 GMT 2018

Powered by FUDForum. Page generated in 0.01822 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top