Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 » RSA/RSM comments are not saved properly
RSA/RSM comments are not saved properly [message #477639] Mon, 28 July 2008 20:10 Go to next message
Eclipse UserFriend
Originally posted by: markod.nextra.sk

Hi,

I'm trying to programatically create comments in IBM Rational Software
Architect/Modeler (as the author of this thread:
http://dev.eclipse.org/newslists/news.eclipse.modeling.mdt.u ml2/msg02534.html.
However, after successfully loading the required profile and applying the
"Default:Documentation" stereotype to a UML comment, the stereotype is not
saved in the EMX file, i.e. there is no <Default:Documentation> element
stored with the proper "base_comment" attribute set.

I'm using code suggested in this reply
( http://dev.eclipse.org/newslists/news.eclipse.modeling.mdt.u ml2/msg02532.html).

Thanks for any insight on my problem!

Marko
Re: RSA/RSM comments are not saved properly [message #477655 is a reply to message #477639] Thu, 31 July 2008 15:29 Go to previous message
james bruck is currently offline james bruckFriend
Messages: 1724
Registered: July 2009
Senior Member
Hi Marko,

You might need to take this up with support for RSA or raise a customer
issue if you have not already solved the problem.
Did you notice any errors in the log file?

Cheers,
- James.


"Marko Diveky" <markod@nextra.sk> wrote in message
news:163943d81d263621d46b87801715c81d$1@www.eclipse.org...
> Hi,
>
> I'm trying to programatically create comments in IBM Rational Software
> Architect/Modeler (as the author of this thread:
> http://dev.eclipse.org/newslists/news.eclipse.modeling.mdt.u ml2/msg02534.html.
> However, after successfully loading the required profile and applying the
> "Default:Documentation" stereotype to a UML comment, the stereotype is not
> saved in the EMX file, i.e. there is no <Default:Documentation> element
> stored with the proper "base_comment" attribute set.
>
> I'm using code suggested in this reply
> ( http://dev.eclipse.org/newslists/news.eclipse.modeling.mdt.u ml2/msg02532.html).
>
> Thanks for any insight on my problem!
>
> Marko
>
Re: RSA/RSM comments are not saved properly [message #626846 is a reply to message #477639] Thu, 31 July 2008 15:29 Go to previous message
james bruck is currently offline james bruckFriend
Messages: 1724
Registered: July 2009
Senior Member
Hi Marko,

You might need to take this up with support for RSA or raise a customer
issue if you have not already solved the problem.
Did you notice any errors in the log file?

Cheers,
- James.


"Marko Diveky" <markod@nextra.sk> wrote in message
news:163943d81d263621d46b87801715c81d$1@www.eclipse.org...
> Hi,
>
> I'm trying to programatically create comments in IBM Rational Software
> Architect/Modeler (as the author of this thread:
> http://dev.eclipse.org/newslists/news.eclipse.modeling.mdt.u ml2/msg02534.html
> However, after successfully loading the required profile and applying the
> "Default:Documentation" stereotype to a UML comment, the stereotype is not
> saved in the EMX file, i.e. there is no <Default:Documentation> element
> stored with the proper "base_comment" attribute set.
>
> I'm using code suggested in this reply
> ( http://dev.eclipse.org/newslists/news.eclipse.modeling.mdt.u ml2/msg02532.html).
>
> Thanks for any insight on my problem!
>
> Marko
>
Previous Topic:Redefinition code generation issue
Next Topic:Import and Export from/to Enterprise Architect?
Goto Forum:
  


Current Time: Fri Apr 03 11:58:48 GMT 2020

Powered by FUDForum. Page generated in 0.03602 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top