Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 » Installing uml2
Installing uml2 [message #468508] Tue, 16 January 2007 23:12 Go to next message
Chris van de Wouw is currently offline Chris van de WouwFriend
Messages: 11
Registered: July 2009
Junior Member
Hi (new) list,

I want to install uml2 and have setup the following update url;

http://download.eclipse.org/modeling/mdt/updates/site.xml

When I proceed, eclipse says it found nothing new, while I don't have it
installed yet.

Is the url wrong, or am I doing something wrong?

grtz,

Chris
Re: Installing uml2 [message #468512 is a reply to message #468508] Wed, 17 January 2007 17:00 Go to previous messageGo to next message
james bruck is currently offline james bruckFriend
Messages: 1724
Registered: July 2009
Senior Member
Hi Chris,

From the link you have, I assume you are trying to get the latest "Release"
build of UML. The latest Released build was 2.0.2 and I can see that in
the site.xml.
I'm not certain why you are getting a message saying there is nothing new
when you don't have anything installed but I will investigate.
There have been some issues with the update site recently... in the
meantime, you can manually download UML from here...
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
Make sure you pick up the correct version of EMF also ( specified in the
list of dependencies ).

Regards,

- James.


"Chris van de Wouw" <chrisje@home.nl> wrote in message
news:eojm3s$2vh$1@utils.eclipse.org...
> Hi (new) list,
>
> I want to install uml2 and have setup the following update url;
>
> http://download.eclipse.org/modeling/mdt/updates/site.xml
>
> When I proceed, eclipse says it found nothing new, while I don't have it
> installed yet.
>
> Is the url wrong, or am I doing something wrong?
>
> grtz,
>
> Chris
>
Re: Installing uml2 [message #468514 is a reply to message #468512] Thu, 18 January 2007 07:43 Go to previous messageGo to next message
Chris van de Wouw is currently offline Chris van de WouwFriend
Messages: 11
Registered: July 2009
Junior Member
James Bruck wrote:

> Hi Chris,
>
> From the link you have, I assume you are trying to get the latest
> "Release"
> build of UML. The latest Released build was 2.0.2 and I can see that in
> the site.xml.
> I'm not certain why you are getting a message saying there is nothing new
> when you don't have anything installed but I will investigate.
> There have been some issues with the update site recently... in the
> meantime, you can manually download UML from here...
>
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
> Make sure you pick up the correct version of EMF also ( specified in the
> list of dependencies ).
>

Ah great. It seemed the problems with updating and installing EMF were
related :) After I managed to install EMF SDK, I'm able to install UML.

Thx!

Next mission, eUML2. It requires org.apache.batik, but I have no clue were
to get it.

grtz,

Chris



> Regards,
>
> - James.
>
>
> "Chris van de Wouw" <chrisje@home.nl> wrote in message
> news:eojm3s$2vh$1@utils.eclipse.org...
>> Hi (new) list,
>>
>> I want to install uml2 and have setup the following update url;
>>
>> http://download.eclipse.org/modeling/mdt/updates/site.xml
>>
>> When I proceed, eclipse says it found nothing new, while I don't have it
>> installed yet.
>>
>> Is the url wrong, or am I doing something wrong?
>>
>> grtz,
>>
>> Chris
>>
Re: Installing uml2 [message #468516 is a reply to message #468514] Thu, 18 January 2007 14:25 Go to previous messageGo to next message
james bruck is currently offline james bruckFriend
Messages: 1724
Registered: July 2009
Senior Member
Hi Chris,


I don't know what eUML2 is? The opensource UML project does not depend on
batik ( to my knowledge ;) ).
I think batik is for drawing SVG images... are you installing another
product that depends on UML?

Regards,

- James.


"Chris van de Wouw" <chrisje@home.nl> wrote in message
news:eon8dd$huf$1@utils.eclipse.org...
> James Bruck wrote:
>
> > Hi Chris,
> >
> > From the link you have, I assume you are trying to get the latest
> > "Release"
> > build of UML. The latest Released build was 2.0.2 and I can see that
in
> > the site.xml.
> > I'm not certain why you are getting a message saying there is nothing
new
> > when you don't have anything installed but I will investigate.
> > There have been some issues with the update site recently... in the
> > meantime, you can manually download UML from here...
> >
>
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
> > Make sure you pick up the correct version of EMF also ( specified in the
> > list of dependencies ).
> >
>
> Ah great. It seemed the problems with updating and installing EMF were
> related :) After I managed to install EMF SDK, I'm able to install UML.
>
> Thx!
>
> Next mission, eUML2. It requires org.apache.batik, but I have no clue were
> to get it.
>
> grtz,
>
> Chris
>
>
>
> > Regards,
> >
> > - James.
> >
> >
> > "Chris van de Wouw" <chrisje@home.nl> wrote in message
> > news:eojm3s$2vh$1@utils.eclipse.org...
> >> Hi (new) list,
> >>
> >> I want to install uml2 and have setup the following update url;
> >>
> >> http://download.eclipse.org/modeling/mdt/updates/site.xml
> >>
> >> When I proceed, eclipse says it found nothing new, while I don't have
it
> >> installed yet.
> >>
> >> Is the url wrong, or am I doing something wrong?
> >>
> >> grtz,
> >>
> >> Chris
> >>
>
Re: Installing uml2 [message #468520 is a reply to message #468516] Thu, 18 January 2007 17:22 Go to previous message
Chris van de Wouw is currently offline Chris van de WouwFriend
Messages: 11
Registered: July 2009
Junior Member
James Bruck wrote:

> Hi Chris,
>
>
> I don't know what eUML2 is? The opensource UML project does not depend
> on batik ( to my knowledge ;) ).
> I think batik is for drawing SVG images... are you installing another
> product that depends on UML?
>

Yeah, eUML2 is a plugin that depends on UML2. The next mission line was a
shameless plug of my next step/problem, but doesn't really belong on this
list. ;-)

grtz,

Chris


> Regards,
>
> - James.
>
>
> "Chris van de Wouw" <chrisje@home.nl> wrote in message
> news:eon8dd$huf$1@utils.eclipse.org...
>> James Bruck wrote:
>>
>> > Hi Chris,
>> >
>> > From the link you have, I assume you are trying to get the latest
>> > "Release"
>> > build of UML. The latest Released build was 2.0.2 and I can see that
> in
>> > the site.xml.
>> > I'm not certain why you are getting a message saying there is nothing
> new
>> > when you don't have anything installed but I will investigate.
>> > There have been some issues with the update site recently... in the
>> > meantime, you can manually download UML from here...
>> >
>>
>
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
>> > Make sure you pick up the correct version of EMF also ( specified in
>> > the list of dependencies ).
>> >
>>
>> Ah great. It seemed the problems with updating and installing EMF were
>> related :) After I managed to install EMF SDK, I'm able to install UML.
>>
>> Thx!
>>
>> Next mission, eUML2. It requires org.apache.batik, but I have no clue
>> were to get it.
>>
>> grtz,
>>
>> Chris
>>
>>
>>
>> > Regards,
>> >
>> > - James.
>> >
>> >
>> > "Chris van de Wouw" <chrisje@home.nl> wrote in message
>> > news:eojm3s$2vh$1@utils.eclipse.org...
>> >> Hi (new) list,
>> >>
>> >> I want to install uml2 and have setup the following update url;
>> >>
>> >> http://download.eclipse.org/modeling/mdt/updates/site.xml
>> >>
>> >> When I proceed, eclipse says it found nothing new, while I don't have
> it
>> >> installed yet.
>> >>
>> >> Is the url wrong, or am I doing something wrong?
>> >>
>> >> grtz,
>> >>
>> >> Chris
>> >>
>>
Re: Installing uml2 [message #572059 is a reply to message #468508] Wed, 17 January 2007 17:00 Go to previous message
james bruck is currently offline james bruckFriend
Messages: 1724
Registered: July 2009
Senior Member
Hi Chris,

From the link you have, I assume you are trying to get the latest "Release"
build of UML. The latest Released build was 2.0.2 and I can see that in
the site.xml.
I'm not certain why you are getting a message saying there is nothing new
when you don't have anything installed but I will investigate.
There have been some issues with the update site recently... in the
meantime, you can manually download UML from here...
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
Make sure you pick up the correct version of EMF also ( specified in the
list of dependencies ).

Regards,

- James.


"Chris van de Wouw" <chrisje@home.nl> wrote in message
news:eojm3s$2vh$1@utils.eclipse.org...
> Hi (new) list,
>
> I want to install uml2 and have setup the following update url;
>
> http://download.eclipse.org/modeling/mdt/updates/site.xml
>
> When I proceed, eclipse says it found nothing new, while I don't have it
> installed yet.
>
> Is the url wrong, or am I doing something wrong?
>
> grtz,
>
> Chris
>
Re: Installing uml2 [message #572133 is a reply to message #468512] Thu, 18 January 2007 07:43 Go to previous message
Chris van de Wouw is currently offline Chris van de WouwFriend
Messages: 11
Registered: July 2009
Junior Member
James Bruck wrote:

> Hi Chris,
>
> From the link you have, I assume you are trying to get the latest
> "Release"
> build of UML. The latest Released build was 2.0.2 and I can see that in
> the site.xml.
> I'm not certain why you are getting a message saying there is nothing new
> when you don't have anything installed but I will investigate.
> There have been some issues with the update site recently... in the
> meantime, you can manually download UML from here...
>
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
> Make sure you pick up the correct version of EMF also ( specified in the
> list of dependencies ).
>

Ah great. It seemed the problems with updating and installing EMF were
related :) After I managed to install EMF SDK, I'm able to install UML.

Thx!

Next mission, eUML2. It requires org.apache.batik, but I have no clue were
to get it.

grtz,

Chris



> Regards,
>
> - James.
>
>
> "Chris van de Wouw" <chrisje@home.nl> wrote in message
> news:eojm3s$2vh$1@utils.eclipse.org...
>> Hi (new) list,
>>
>> I want to install uml2 and have setup the following update url;
>>
>> http://download.eclipse.org/modeling/mdt/updates/site.xml
>>
>> When I proceed, eclipse says it found nothing new, while I don't have it
>> installed yet.
>>
>> Is the url wrong, or am I doing something wrong?
>>
>> grtz,
>>
>> Chris
>>
Re: Installing uml2 [message #572170 is a reply to message #468514] Thu, 18 January 2007 14:25 Go to previous message
james bruck is currently offline james bruckFriend
Messages: 1724
Registered: July 2009
Senior Member
Hi Chris,


I don't know what eUML2 is? The opensource UML project does not depend on
batik ( to my knowledge ;) ).
I think batik is for drawing SVG images... are you installing another
product that depends on UML?

Regards,

- James.


"Chris van de Wouw" <chrisje@home.nl> wrote in message
news:eon8dd$huf$1@utils.eclipse.org...
> James Bruck wrote:
>
> > Hi Chris,
> >
> > From the link you have, I assume you are trying to get the latest
> > "Release"
> > build of UML. The latest Released build was 2.0.2 and I can see that
in
> > the site.xml.
> > I'm not certain why you are getting a message saying there is nothing
new
> > when you don't have anything installed but I will investigate.
> > There have been some issues with the update site recently... in the
> > meantime, you can manually download UML from here...
> >
>
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
> > Make sure you pick up the correct version of EMF also ( specified in the
> > list of dependencies ).
> >
>
> Ah great. It seemed the problems with updating and installing EMF were
> related :) After I managed to install EMF SDK, I'm able to install UML.
>
> Thx!
>
> Next mission, eUML2. It requires org.apache.batik, but I have no clue were
> to get it.
>
> grtz,
>
> Chris
>
>
>
> > Regards,
> >
> > - James.
> >
> >
> > "Chris van de Wouw" <chrisje@home.nl> wrote in message
> > news:eojm3s$2vh$1@utils.eclipse.org...
> >> Hi (new) list,
> >>
> >> I want to install uml2 and have setup the following update url;
> >>
> >> http://download.eclipse.org/modeling/mdt/updates/site.xml
> >>
> >> When I proceed, eclipse says it found nothing new, while I don't have
it
> >> installed yet.
> >>
> >> Is the url wrong, or am I doing something wrong?
> >>
> >> grtz,
> >>
> >> Chris
> >>
>
Re: Installing uml2 [message #572303 is a reply to message #468516] Thu, 18 January 2007 17:22 Go to previous message
Chris van de Wouw is currently offline Chris van de WouwFriend
Messages: 11
Registered: July 2009
Junior Member
James Bruck wrote:

> Hi Chris,
>
>
> I don't know what eUML2 is? The opensource UML project does not depend
> on batik ( to my knowledge ;) ).
> I think batik is for drawing SVG images... are you installing another
> product that depends on UML?
>

Yeah, eUML2 is a plugin that depends on UML2. The next mission line was a
shameless plug of my next step/problem, but doesn't really belong on this
list. ;-)

grtz,

Chris


> Regards,
>
> - James.
>
>
> "Chris van de Wouw" <chrisje@home.nl> wrote in message
> news:eon8dd$huf$1@utils.eclipse.org...
>> James Bruck wrote:
>>
>> > Hi Chris,
>> >
>> > From the link you have, I assume you are trying to get the latest
>> > "Release"
>> > build of UML. The latest Released build was 2.0.2 and I can see that
> in
>> > the site.xml.
>> > I'm not certain why you are getting a message saying there is nothing
> new
>> > when you don't have anything installed but I will investigate.
>> > There have been some issues with the update site recently... in the
>> > meantime, you can manually download UML from here...
>> >
>>
>
http://www.eclipse.org/modeling/mdt/downloads/index.php?proj ect=uml2&showAll=0&showMax=5
>> > Make sure you pick up the correct version of EMF also ( specified in
>> > the list of dependencies ).
>> >
>>
>> Ah great. It seemed the problems with updating and installing EMF were
>> related :) After I managed to install EMF SDK, I'm able to install UML.
>>
>> Thx!
>>
>> Next mission, eUML2. It requires org.apache.batik, but I have no clue
>> were to get it.
>>
>> grtz,
>>
>> Chris
>>
>>
>>
>> > Regards,
>> >
>> > - James.
>> >
>> >
>> > "Chris van de Wouw" <chrisje@home.nl> wrote in message
>> > news:eojm3s$2vh$1@utils.eclipse.org...
>> >> Hi (new) list,
>> >>
>> >> I want to install uml2 and have setup the following update url;
>> >>
>> >> http://download.eclipse.org/modeling/mdt/updates/site.xml
>> >>
>> >> When I proceed, eclipse says it found nothing new, while I don't have
> it
>> >> installed yet.
>> >>
>> >> Is the url wrong, or am I doing something wrong?
>> >>
>> >> grtz,
>> >>
>> >> Chris
>> >>
>>
Previous Topic:Stereotypes are lost when model is saved
Next Topic:2.1M4 available on an update site?
Goto Forum:
  


Current Time: Sat Aug 13 03:05:43 GMT 2022

Powered by FUDForum. Page generated in 0.02353 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top