Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » linux, java 5 and swt
linux, java 5 and swt [message #465115] Tue, 06 December 2005 09:49 Go to next message
Eclipse UserFriend
Originally posted by: yvon.thorNO.SPAMfree.fr

hey all,

under java 1.4.2 i had to install *.so files in order to get eclipse
working.

now, i've downloaded ibm java 5, it works under my platform (ppc), does i
have to put the same *.so files or do i need other in order to get eclipse
working under this jre ?

best,
--
Une bévue
Re: linux, java 5 and swt [message #465117 is a reply to message #465115] Tue, 06 December 2005 11:44 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: yvon.thorNO.SPAMfree.fr

Une bévue wrote:

> under java 1.4.2 i had to install *.so files in order to get eclipse
> working.
the same lib (eclipse dependant) are working with the ibm 1.5 beta
version...
--
Une bévue
Re: linux, java 5 and swt [message #465144 is a reply to message #465115] Tue, 06 December 2005 18:33 Go to previous message
Billy Biggs is currently offline Billy BiggsFriend
Messages: 94
Registered: July 2009
Member
Une bévue wrote:
> under java 1.4.2 i had to install *.so files in order to get eclipse
> working.
>
> now, i've downloaded ibm java 5, it works under my platform (ppc), does i
> have to put the same *.so files or do i need other in order to get eclipse
> working under this jre ?

Can you clarify what *.so files you had to install for 1.4.2? There
should not have been anything special for you to do to run Eclipse
on Linux/PPC.

-Billy
Previous Topic:Dynamic placement of composites on composites
Next Topic:how to disable Flash inside swt/Browser in linux?
Goto Forum:
  


Current Time: Fri Aug 23 19:39:01 GMT 2019

Powered by FUDForum. Page generated in 0.01994 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top