Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » oleAutomation.invoke return problem...
oleAutomation.invoke return problem... [message #449548] Wed, 26 January 2005 09:50 Go to next message
Eclipse UserFriend
Originally posted by: frederic.lebeau.websurf.be

I'm invoking a method on a SWT ole automation object...
This method work fine but always return the null value!

When i'm trying to call the same method in vb6, the returning value works
fine...

somebody can help me?
Re: oleAutomation.invoke return problem... [message #449564 is a reply to message #449548] Wed, 26 January 2005 15:41 Go to previous message
Veronika Irvine is currently offline Veronika IrvineFriend
Messages: 1272
Registered: July 2009
Senior Member
Need more info. What is the typelib description of the method? If it
returns null, how do you know it worked? What is it supposed to return?

"Lebeau " <frederic.lebeau@websurf.be> wrote in message
news:ct7p4q$4t2$1@www.eclipse.org...
> I'm invoking a method on a SWT ole automation object...
> This method work fine but always return the null value!
>
> When i'm trying to call the same method in vb6, the returning value works
> fine...
>
> somebody can help me?
>
Previous Topic:Canvas: How to scroll client area
Next Topic:More than on curser and selections
Goto Forum:
  


Current Time: Sat Nov 16 01:22:36 GMT 2019

Powered by FUDForum. Page generated in 0.02055 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top