Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » Debugging
Debugging [message #446600] Sat, 27 November 2004 20:34 Go to next message
Eclipse UserFriend
Originally posted by: pault.HiWAAY.net

I using Eclipse 3.0.0 with SuSE Linux 9.2. I've got a Java application
compiled and it runs OK. Went I tried to debug, I got "Source not found"
and Eclipse wanted rt.jar, which I found. Now FileInputStream is not
found, but no file recommended?

Thanks
Paul
Re: Debugging [message #446693 is a reply to message #446600] Tue, 30 November 2004 18:07 Go to previous messageGo to next message
Veronika Irvine is currently offline Veronika IrvineFriend
Messages: 1272
Registered: July 2009
Senior Member
Try asking this question in the Eclipse Java Development Tools newsgroup:

news://news.eclipse.org/eclipse.tools.jdt

"Paul Thompson" <pault@HiWAAY.net> wrote in message
news:coaocl$jtn$1@www.eclipse.org...
>I using Eclipse 3.0.0 with SuSE Linux 9.2. I've got a Java application
>compiled and it runs OK. Went I tried to debug, I got "Source not found"
>and Eclipse wanted rt.jar, which I found. Now FileInputStream is not found,
>but no file recommended?
>
> Thanks
> Paul
Re: Debugging [message #446895 is a reply to message #446693] Mon, 06 December 2004 08:38 Go to previous message
Eclipse UserFriend
Originally posted by: gilblais.yahoo.com

Paul - your are tring to debug basic Java JAR files that come in binary form
only, and will never be able to see that source unless you download the
source for java.io.* and make it available during debugging - something you
likely don't really want to do.
Gil
"Veronika Irvine" <veronika_irvine@oti.com> wrote in message
news:coicu0$ck7$1@www.eclipse.org...
> Try asking this question in the Eclipse Java Development Tools newsgroup:
>
> news://news.eclipse.org/eclipse.tools.jdt
>
> "Paul Thompson" <pault@HiWAAY.net> wrote in message
> news:coaocl$jtn$1@www.eclipse.org...
> >I using Eclipse 3.0.0 with SuSE Linux 9.2. I've got a Java application
> >compiled and it runs OK. Went I tried to debug, I got "Source not found"
> >and Eclipse wanted rt.jar, which I found. Now FileInputStream is not
found,
> >but no file recommended?
> >
> > Thanks
> > Paul
>
>
Previous Topic:Fill ToolItems in Vertical ToolBar to Fit Width (Windows only)
Next Topic:Table jump
Goto Forum:
  


Current Time: Sat Oct 31 06:46:09 GMT 2020

Powered by FUDForum. Page generated in 0.02188 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top