Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » 1.2.0M1 showing error msg (MAJOR bug possibly)
1.2.0M1 showing error msg (MAJOR bug possibly) [message #43758] Tue, 02 November 2004 14:24 Go to next message
No real name is currently offline No real nameFriend
Messages: 17
Registered: July 2009
Junior Member
Hi. This is the first time i am using ajdt.
I downloaded the 1.2.0M1 release and unzipped it into my eclipse directory.

But now whenever i try to create a new AspectJ project it gives me an
error saying -

"The selected wizard could not be started.

Plug-in org.eclipse.adjt.ui was unable to load class
org.eclipse.ajdt.internal.ui.wizards.AspectJProjectWizard"

I have Eclipse 3.0 installed. A similar kind of error i get when trying to
access the adjt page in the preferences window.

Is this some kind of bug?
PRASHANT
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #43771 is a reply to message #43758] Tue, 02 November 2004 16:43 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: mchapman.uk.ibm.com

On Tue, 02 Nov 2004 14:24:10 +0000, Prashant wrote:
> Hi. This is the first time i am using ajdt. I downloaded the 1.2.0M1
> release and unzipped it into my eclipse directory.
>
> But now whenever i try to create a new AspectJ project it gives me an
> error saying -
>
> "The selected wizard could not be started.
>
> Plug-in org.eclipse.adjt.ui was unable to load class
> org.eclipse.ajdt.internal.ui.wizards.AspectJProjectWizard"
>
> I have Eclipse 3.0 installed. A similar kind of error i get when trying to
> access the adjt page in the preferences window.
>
> Is this some kind of bug?
> PRASHANT

Hi,
It sure looks like something has gone badly wrong for you. I've never
heard of it doing this for others. I suspect there is something incorrect
or unusual about your environment or setup. Please raise a bug report for
this, with as much detail as possible, and we'll pursue it there.

Regards,

Matt.
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #43832 is a reply to message #43771] Wed, 03 November 2004 11:28 Go to previous messageGo to next message
No real name is currently offline No real nameFriend
Messages: 17
Registered: July 2009
Junior Member
Hi i got the solution.
You need to document your stuff better ;)

The above problem occurs only when you already have an existing workspace
and you try to create an AJDT project in it. But if you create an
altogether new workspace in a new directory, the problem goes away.
The same bug is in 1.1.12 also.

You need to specify on the download page to create a new workspace after
installing AJDT otherwise none of its components would work in an existing
workspace.

PRASHANT



Matt Chapman wrote:

> On Tue, 02 Nov 2004 14:24:10 +0000, Prashant wrote:
>> Hi. This is the first time i am using ajdt. I downloaded the 1.2.0M1
>> release and unzipped it into my eclipse directory.
>>
>> But now whenever i try to create a new AspectJ project it gives me an
>> error saying -
>>
>> "The selected wizard could not be started.
>>
>> Plug-in org.eclipse.adjt.ui was unable to load class
>> org.eclipse.ajdt.internal.ui.wizards.AspectJProjectWizard"
>>
>> I have Eclipse 3.0 installed. A similar kind of error i get when trying to
>> access the adjt page in the preferences window.
>>
>> Is this some kind of bug?
>> PRASHANT

> Hi,
> It sure looks like something has gone badly wrong for you. I've never
> heard of it doing this for others. I suspect there is something incorrect
> or unusual about your environment or setup. Please raise a bug report for
> this, with as much detail as possible, and we'll pursue it there.

> Regards,

> Matt.
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #43953 is a reply to message #43832] Thu, 04 November 2004 14:55 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: mchapman.uk.ibm.com

On Wed, 03 Nov 2004 11:28:00 +0000, Prashant wrote:
> Hi i got the solution.
> You need to document your stuff better ;)
>
> The above problem occurs only when you already have an existing workspace
> and you try to create an AJDT project in it. But if you create an
> altogether new workspace in a new directory, the problem goes away. The
> same bug is in 1.1.12 also.
>
> You need to specify on the download page to create a new workspace after
> installing AJDT otherwise none of its components would work in an existing
> workspace.

Hi, I'm glad things are working for you now.
We haven't documented this issue, because we've not been aware of it
before. We have successfully installed AJDT with existing workspaces, as I
believe others have too. But I don't know why it didn't work for you.

Regards,

Matt.
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #44201 is a reply to message #43953] Wed, 10 November 2004 21:03 Go to previous message
No real name is currently offline No real nameFriend
Messages: 17
Registered: July 2009
Junior Member
Well i have raised a bug report. Lets see if a solution can be found.

Matt Chapman wrote:

> On Wed, 03 Nov 2004 11:28:00 +0000, Prashant wrote:
>> Hi i got the solution.
>> You need to document your stuff better ;)
>>
>> The above problem occurs only when you already have an existing workspace
>> and you try to create an AJDT project in it. But if you create an
>> altogether new workspace in a new directory, the problem goes away. The
>> same bug is in 1.1.12 also.
>>
>> You need to specify on the download page to create a new workspace after
>> installing AJDT otherwise none of its components would work in an existing
>> workspace.

> Hi, I'm glad things are working for you now.
> We haven't documented this issue, because we've not been aware of it
> before. We have successfully installed AJDT with existing workspaces, as I
> believe others have too. But I don't know why it didn't work for you.

> Regards,

> Matt.
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #584666 is a reply to message #43758] Tue, 02 November 2004 16:43 Go to previous message
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
On Tue, 02 Nov 2004 14:24:10 +0000, Prashant wrote:
> Hi. This is the first time i am using ajdt. I downloaded the 1.2.0M1
> release and unzipped it into my eclipse directory.
>
> But now whenever i try to create a new AspectJ project it gives me an
> error saying -
>
> "The selected wizard could not be started.
>
> Plug-in org.eclipse.adjt.ui was unable to load class
> org.eclipse.ajdt.internal.ui.wizards.AspectJProjectWizard"
>
> I have Eclipse 3.0 installed. A similar kind of error i get when trying to
> access the adjt page in the preferences window.
>
> Is this some kind of bug?
> PRASHANT

Hi,
It sure looks like something has gone badly wrong for you. I've never
heard of it doing this for others. I suspect there is something incorrect
or unusual about your environment or setup. Please raise a bug report for
this, with as much detail as possible, and we'll pursue it there.

Regards,

Matt.
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #584696 is a reply to message #43771] Wed, 03 November 2004 11:28 Go to previous message
No real name is currently offline No real nameFriend
Messages: 17
Registered: July 2009
Junior Member
Hi i got the solution.
You need to document your stuff better ;)

The above problem occurs only when you already have an existing workspace
and you try to create an AJDT project in it. But if you create an
altogether new workspace in a new directory, the problem goes away.
The same bug is in 1.1.12 also.

You need to specify on the download page to create a new workspace after
installing AJDT otherwise none of its components would work in an existing
workspace.

PRASHANT



Matt Chapman wrote:

> On Tue, 02 Nov 2004 14:24:10 +0000, Prashant wrote:
>> Hi. This is the first time i am using ajdt. I downloaded the 1.2.0M1
>> release and unzipped it into my eclipse directory.
>>
>> But now whenever i try to create a new AspectJ project it gives me an
>> error saying -
>>
>> "The selected wizard could not be started.
>>
>> Plug-in org.eclipse.adjt.ui was unable to load class
>> org.eclipse.ajdt.internal.ui.wizards.AspectJProjectWizard"
>>
>> I have Eclipse 3.0 installed. A similar kind of error i get when trying to
>> access the adjt page in the preferences window.
>>
>> Is this some kind of bug?
>> PRASHANT

> Hi,
> It sure looks like something has gone badly wrong for you. I've never
> heard of it doing this for others. I suspect there is something incorrect
> or unusual about your environment or setup. Please raise a bug report for
> this, with as much detail as possible, and we'll pursue it there.

> Regards,

> Matt.
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #584775 is a reply to message #43832] Thu, 04 November 2004 14:55 Go to previous message
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
On Wed, 03 Nov 2004 11:28:00 +0000, Prashant wrote:
> Hi i got the solution.
> You need to document your stuff better ;)
>
> The above problem occurs only when you already have an existing workspace
> and you try to create an AJDT project in it. But if you create an
> altogether new workspace in a new directory, the problem goes away. The
> same bug is in 1.1.12 also.
>
> You need to specify on the download page to create a new workspace after
> installing AJDT otherwise none of its components would work in an existing
> workspace.

Hi, I'm glad things are working for you now.
We haven't documented this issue, because we've not been aware of it
before. We have successfully installed AJDT with existing workspaces, as I
believe others have too. But I don't know why it didn't work for you.

Regards,

Matt.
Re: 1.2.0M1 showing error msg (MAJOR bug possibly) [message #584901 is a reply to message #43953] Wed, 10 November 2004 21:03 Go to previous message
No real name is currently offline No real nameFriend
Messages: 17
Registered: July 2009
Junior Member
Well i have raised a bug report. Lets see if a solution can be found.

Matt Chapman wrote:

> On Wed, 03 Nov 2004 11:28:00 +0000, Prashant wrote:
>> Hi i got the solution.
>> You need to document your stuff better ;)
>>
>> The above problem occurs only when you already have an existing workspace
>> and you try to create an AJDT project in it. But if you create an
>> altogether new workspace in a new directory, the problem goes away. The
>> same bug is in 1.1.12 also.
>>
>> You need to specify on the download page to create a new workspace after
>> installing AJDT otherwise none of its components would work in an existing
>> workspace.

> Hi, I'm glad things are working for you now.
> We haven't documented this issue, because we've not been aware of it
> before. We have successfully installed AJDT with existing workspaces, as I
> believe others have too. But I don't know why it didn't work for you.

> Regards,

> Matt.
Previous Topic:New AJDT demos
Next Topic:Not exposed to weaver and compilation errors
Goto Forum:
  


Current Time: Fri Jun 22 19:24:51 GMT 2018

Powered by FUDForum. Page generated in 0.02989 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top