Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » Error while installing from the update site with Galileo
Error while installing from the update site with Galileo [message #431032] Wed, 24 June 2009 20:58 Go to next message
Kai Schlamp is currently offline Kai SchlampFriend
Messages: 344
Registered: July 2009
Senior Member
Hi.

I have some trouble installing from the Milestone Update Site
( http://download.eclipse.org/modeling/emf/updates/milestones/) with the just relased Galileo.
Just a temporary problem?

Regards,
Kai

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect, operand=, action=).
Multiple problems occurred while downloading.
Artifact not found: osgi.bundle,org.eclipse.emf.activities,2.5.0.v200906151043.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.activities_2.5.0.v200906151043.jar.p ack.gz
Artifact not found: osgi.bundle,org.eclipse.emf.activities,2.5.0.v200906151043.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.activities_2.5.0.v200906151043.jar
Multiple problems occurred while downloading.
Artifact not found: osgi.bundle,org.eclipse.emf.examples.generator.validator,1.2 .0.v200906151043.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.examples.generator.validator_1.2.0.v 200906151043.jar.pack.gz
Artifact not found: osgi.bundle,org.eclipse.emf.examples.generator.validator,1.2 .0.v200906151043.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.examples.generator.validator_1.2.0.v 200906151043.jar
Multiple problems occurred while downloading.
Artifact not found: osgi.bundle,org.eclipse.emf.examples.library.editor,2.5.0.v2 00906151043.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.examples.library.editor_2.5.0.v20090 6151043.jar.pack.gz
Artifact not found: osgi.bundle,org.eclipse.emf.examples.library.editor,2.5.0.v2 00906151043.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.examples.library.editor_2.5.0.v20090 6151043.jar
Artifact not found: org.eclipse.update.feature,org.eclipse.emf.examples.source,2 .5.0.v200906151043.

http://download.eclipse.org/modeling/emf/updates/milestones/ features/org.eclipse.emf.examples.source_2.5.0.v200906151043 .jar
Multiple problems occurred while downloading.
Artifact not found: osgi.bundle,org.eclipse.emf.exporter.html,2.5.0.v20090615104 3.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.exporter.html_2.5.0.v200906151043.ja r.pack.gz
Artifact not found: osgi.bundle,org.eclipse.emf.exporter.html,2.5.0.v20090615104 3.

http://download.eclipse.org/modeling/emf/updates/milestones/ plugins/org.eclipse.emf.exporter.html_2.5.0.v200906151043.ja r
Re: Error while installing from the update site with Galileo [message #431036 is a reply to message #431032] Wed, 24 June 2009 22:37 Go to previous messageGo to next message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1075
Registered: July 2009
Senior Member

Hi,

I have the same problem using directly the Eclipse Galileo update site,
Error messages below.

Any advice?

Best regards, Lars

------------

An error occurred while collecting items to be installed
session context was:(profile=epp.package.rcp,
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect,
operand=, action=).
No repository found containing:
osgi.bundle,org.eclipse.emf,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ant,2.4.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ant.source,2.4.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.cheatsheets,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.cheatsheets.source,2.5.0.v200906 080927
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen.ecore,2.5.0.v20090608092 7
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.codegen.ecore,2.5 .0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen.ecore.source,2.5.0.v2009 06080927
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen.ecore.ui,2.5.0.v20090608 0927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.codegen.ecore.ui, 2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen.ecore.ui.source,2.5.0.v2 00906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.codegen,2.5.0.v20 0906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen.source,2.5.0.v2009060809 27
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen.ui,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.codegen.ui,2.4.0. v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.codegen.ui.source,2.5.0.v2009060 80927
No repository found containing:
osgi.bundle,org.eclipse.emf.common,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.common,2.5.0.v200 906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.common.source,2.5.0.v20090608092 7
No repository found containing:
osgi.bundle,org.eclipse.emf.common.ui,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.common.ui,2.5.0.v 200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.common.ui.source,2.5.0.v20090608 0927
No repository found containing:
osgi.bundle,org.eclipse.emf.converter,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.converter,2.5.0.v 200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.converter.source,2.5.0.v20090608 0927
No repository found containing:
osgi.bundle,org.eclipse.emf.databinding,1.1.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.databinding.edit,1.1.0.v20090608 0927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.databinding.edit, 1.1.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.databinding.edit.source,1.1.0.v2 00906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.databinding,1.1.0 .v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.databinding.source,1.1.0.v200906 080927
No repository found containing:
osgi.bundle,org.eclipse.emf.doc,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.doc,2.5.0.v200906 080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.change,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.change.edit,2.5.0.v2009060 80927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.change.edit.source,2.5.0.v 200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.change.source,2.5.0.v20090 6080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.edit,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.ecore.edit,2.5.0. v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.edit.source,2.5.0.v2009060 80927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.editor,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.ecore.editor,2.5. 0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.editor.source,2.5.0.v20090 6080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.ecore,2.5.0.v2009 06080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.source,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.xmi,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.ecore.xmi.source,2.5.0.v20090608 0927
No repository found containing:
osgi.bundle,org.eclipse.emf.edit,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.edit,2.5.0.v20090 6080927
No repository found containing:
osgi.bundle,org.eclipse.emf.edit.source,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.edit.ui,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.edit.ui,2.5.0.v20 0906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.edit.ui.source,2.5.0.v2009060809 27
No repository found containing:
osgi.bundle,org.eclipse.emf.example.installer,1.1.0.v2009060 80927
No repository found containing:
osgi.bundle,org.eclipse.emf.exporter,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.exporter.source,2.5.0.v200906080 927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf,2.5.0.v2009060809 27
No repository found containing:
osgi.bundle,org.eclipse.emf.importer,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.importer.ecore,2.4.0.v2009060809 27
No repository found containing:
osgi.bundle,org.eclipse.emf.importer.ecore.source,2.4.0.v200 906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.importer.java,2.5.0.v20090608092 7
No repository found containing:
osgi.bundle,org.eclipse.emf.importer.java.source,2.5.0.v2009 06080927
No repository found containing:
osgi.bundle,org.eclipse.emf.importer.rose,2.5.0.v20090608092 7
No repository found containing:
osgi.bundle,org.eclipse.emf.importer.rose.source,2.5.0.v2009 06080927
No repository found containing:
osgi.bundle,org.eclipse.emf.importer.source,2.5.0.v200906080 927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping,2.5.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore,2.5.0.v20090608092 7
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore.editor,2.5.0.v2009 06080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.mapping.ecore.edi tor,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.mapping.ecore,2.5 .0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2ecore,2.5.0.v20090 6080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2ecore.editor,2.4.0 .v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2ecore.editor.sourc e,2.4.0.v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2ecore.source,2.5.0 .v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2xml,2.5.0.v2009060 80927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2xml.source,2.5.0.v 200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2xml.ui,2.5.0.v2009 06080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ecore2xml.ui.source,2.5. 0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.mapping,2.5.0.v20 0906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.source,2.5.0.v2009060809 27
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ui,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.mapping.ui,2.5.0. v200906080927
No repository found containing:
osgi.bundle,org.eclipse.emf.mapping.ui.source,2.5.0.v2009060 80927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.sdk,2.5.0.v200906 080927
No repository found containing:
osgi.bundle,org.eclipse.emf.source,2.5.0.v200906080927
No repository found containing:
org.eclipse.update.feature,org.eclipse.emf.source,2.5.0.v200 906080927
Re: Error while installing from the update site with Galileo [message #431037 is a reply to message #431036] Wed, 24 June 2009 22:45 Go to previous messageGo to next message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1075
Registered: July 2009
Senior Member

I opened a bug report: https://bugs.eclipse.org/bugs/show_bug.cgi?id=281427
Re: Error while installing from the update site with Galileo [message #431079 is a reply to message #431037] Thu, 25 June 2009 18:52 Go to previous messageGo to next message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1075
Registered: July 2009
Senior Member

Works now.
Re: Error while installing from the update site with Galileo [message #431081 is a reply to message #431079] Thu, 25 June 2009 19:26 Go to previous message
Kai Schlamp is currently offline Kai SchlampFriend
Messages: 344
Registered: July 2009
Senior Member
Lars Vogel wrote:
> Works now.

Not really, at least when installing together with CDO :-(
Previous Topic:[Teneo, 1.0.3_v_200902271808] Bug querying element which occurs as list
Next Topic:[CDO] CDO 2.0 RC2 on the EMF Milestones Update Site
Goto Forum:
  


Current Time: Sat Dec 14 15:33:36 GMT 2019

Powered by FUDForum. Page generated in 0.01732 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top