Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » [CDO] Update from 1.0.0 to 1.0.x
[CDO] Update from 1.0.0 to 1.0.x [message #425951] Sat, 13 December 2008 13:54 Go to next message
Kai Schlamp is currently offline Kai SchlampFriend
Messages: 344
Registered: July 2009
Senior Member
Hello!

I am running Eclipse 3.4.1 Ganymede Release with the CDO 1.0.0 installed
from the Ganymede Update Site.
Now I want to update to the latest maintenance release (1.0.4?).
I there a p2 update site to do this?
The EMF releases update site does only have 1.0.0.
The EMF milestones update site does only have 1.0.0RC5 and 2.0.0M3.
The EMF interim update site does only have 1.0.3M and 2.0.0I.
Or should I deinstall my CDO/Net4j and just download the zips and unzip
them in the dropins folder?
What is the correct way?

Best regards,
Kai
Re: [CDO] Update from 1.0.0 to 1.0.x [message #425952 is a reply to message #425951] Sat, 13 December 2008 14:05 Go to previous message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6483
Registered: July 2009
Senior Member
Kai,

The easiest way (IMHO) is to download the zip of your choice from
http://www.eclipse.org/modeling/emf/downloads/index.php?proj ect=cdo&showAll=0&showMax=5
..

I must admit that I have no idea why the 1.0.x maintenance builds are
missing from the Ganymede update site.
Maybe it only picks up the state of the SR1/2 times? At least we check
the "Contribute to Ganymede" box when publishing a build...
Nick, can you shed light on this?

Cheers
/Eike

----
http://thegordian.blogspot.com



Kai Schlamp schrieb:
> Hello!
>
> I am running Eclipse 3.4.1 Ganymede Release with the CDO 1.0.0
> installed from the Ganymede Update Site.
> Now I want to update to the latest maintenance release (1.0.4?).
> I there a p2 update site to do this?
> The EMF releases update site does only have 1.0.0.
> The EMF milestones update site does only have 1.0.0RC5 and 2.0.0M3.
> The EMF interim update site does only have 1.0.3M and 2.0.0I.
> Or should I deinstall my CDO/Net4j and just download the zips and
> unzip them in the dropins folder?
> What is the correct way?
>
> Best regards,
> Kai


Previous Topic:EObject <-> Nested Property Map/Bean
Next Topic:[CDO] Proxies / Lazy Loading
Goto Forum:
  


Current Time: Mon Feb 24 12:37:33 GMT 2020

Powered by FUDForum. Page generated in 0.01530 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top