Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Not Configured Tomcat
Not Configured Tomcat [message #41743] Thu, 21 February 2008 12:31 Go to next message
Eclipse UserFriend
Originally posted by: naresh1710.rediff.com

Hi folks
Here i have a problem while starting the Tomcat in eclipse,
I configured in Tomcat6.0 in linux server , In eclipse
server
Runtimeserevr
name : apache-tomcat-6.0.10
path : \\ip\apache-tomcat-6.0.10
but iam getting error while starting the server like

" Removing obsolete files from server...
Could not clean server of obsolete files: null
java.lang.NullPointerException "

Can you please let me know what's the problem

Thanks
Naresh
Re: Not Configured Tomcat [message #42188 is a reply to message #41743] Tue, 26 February 2008 21:45 Go to previous message
Eclipse UserFriend
Originally posted by: john.graham.sybase.com

Naresh wrote:

> Hi folks
> Here i have a problem while starting the Tomcat in eclipse,
> I configured in Tomcat6.0 in linux server , In eclipse
> server
> Runtimeserevr
> name : apache-tomcat-6.0.10
> path : \ipapache-tomcat-6.0.10
> but iam getting error while starting the server like

> " Removing obsolete files from server...
> Could not clean server of obsolete files: null
> java.lang.NullPointerException "

> Can you please let me know what's the problem

> Thanks
> Naresh

Hi Naresh,

You might find someone who knows about this on the WTP newsgroup.

Regards,
John Graham
Eclipse Data Tools Platform PMC Chair
Re: Not Configured Tomcat [message #590153 is a reply to message #41743] Tue, 26 February 2008 21:45 Go to previous message
John Graham is currently offline John GrahamFriend
Messages: 183
Registered: July 2009
Senior Member
Naresh wrote:

> Hi folks
> Here i have a problem while starting the Tomcat in eclipse,
> I configured in Tomcat6.0 in linux server , In eclipse
> server
> Runtimeserevr
> name : apache-tomcat-6.0.10
> path : \ipapache-tomcat-6.0.10
> but iam getting error while starting the server like

> " Removing obsolete files from server...
> Could not clean server of obsolete files: null
> java.lang.NullPointerException "

> Can you please let me know what's the problem

> Thanks
> Naresh

Hi Naresh,

You might find someone who knows about this on the WTP newsgroup.

Regards,
John Graham
Eclipse Data Tools Platform PMC Chair
Previous Topic:Feedback on DTP milestone process
Next Topic:[Announce] Eclipse/OMG Symposium at EclipseCon 2008
Goto Forum:
  


Current Time: Wed Nov 25 17:32:29 GMT 2020

Powered by FUDForum. Page generated in 0.01995 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top