Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » XML Schema Definition (XSD) » Suggestion for FAQ: why does 2.0 require eclipse 3.0?
Suggestion for FAQ: why does 2.0 require eclipse 3.0? [message #40160] Tue, 30 March 2004 11:46 Go to next message
Eclipse UserFriend
Originally posted by: chrislott.spamcop.net

I am trying to get started with XSD - have been working with schemas for
some time, would like to try a better way than just DOM. Please advise
why Eclipse 3.0 is required. Perhaps this should really be directed at
the EMF people, but anyhow. I checked the FAQ for this but that document
appears to date from the 1.1 days, with no updates in 2 years. Thanks in
advance.

chris...
Re: Suggestion for FAQ: why does 2.0 require eclipse 3.0? [message #40205 is a reply to message #40160] Tue, 30 March 2004 12:22 Go to previous message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Chris,

XSD 2.0, like 1.0, runs standalone, so in that sense, it doesn't require
Eclipse at all. But if you want to use the tools, like the Sample XML Schema
Editor within Eclipse, you need to get Eclipse 3.0.


Chris Lott wrote:

> I am trying to get started with XSD - have been working with schemas for
> some time, would like to try a better way than just DOM. Please advise
> why Eclipse 3.0 is required. Perhaps this should really be directed at
> the EMF people, but anyhow. I checked the FAQ for this but that document
> appears to date from the 1.1 days, with no updates in 2 years. Thanks in
> advance.
>
> chris...
Re: Suggestion for FAQ: why does 2.0 require eclipse 3.0? [message #584946 is a reply to message #40160] Tue, 30 March 2004 12:22 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31562
Registered: July 2009
Senior Member
Chris,

XSD 2.0, like 1.0, runs standalone, so in that sense, it doesn't require
Eclipse at all. But if you want to use the tools, like the Sample XML Schema
Editor within Eclipse, you need to get Eclipse 3.0.


Chris Lott wrote:

> I am trying to get started with XSD - have been working with schemas for
> some time, would like to try a better way than just DOM. Please advise
> why Eclipse 3.0 is required. Perhaps this should really be directed at
> the EMF people, but anyhow. I checked the FAQ for this but that document
> appears to date from the 1.1 days, with no updates in 2 years. Thanks in
> advance.
>
> chris...


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Suggestion for FAQ: why does 2.0 require eclipse 3.0?
Next Topic:When can XSDElementDeclaration.getTypeDefinition return null?
Goto Forum:
  


Current Time: Fri Oct 30 20:25:09 GMT 2020

Powered by FUDForum. Page generated in 0.02122 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top