Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Multiple bundles with the same version
Multiple bundles with the same version [message #35304] Tue, 02 December 2008 22:19
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
Hello!

We are trying to launch a runtime workbench during the development of our
plug-ins. The target platform contains org.apache.lucene 1.9.1 and our
workspace contains org.apache.lucene 2.3.2.

When launching the runtime workbench, the plugin validation fails
reporting missing lucene-1.9.1.

Is this normal? Is an error on our setup?
Previous Topic:Plug-In Development
Next Topic:Multiple bundles with the same version
Goto Forum:
  


Current Time: Tue Aug 03 05:37:22 GMT 2021

Powered by FUDForum. Page generated in 0.02029 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top