Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem with new version 2024-03(I cannot work with the new workspaces -URGENT-)
Problem with new version 2024-03 [message #1864646] Mon, 01 April 2024 08:17 Go to next message
Elias Kekakos is currently offline Elias KekakosFriend
Messages: 1
Registered: April 2024
Junior Member
Hello to every one, I have an URGENT issue.
I update my Eclipse in a the new version 2024-03 and I cannot open my workspaces after the transformation to the new version.
It says that there is an error and see the .LOG file.
I include this file.
Please help me the soonest possible because I cannot work.

Thanks in advance
Elias Kekakos
  • Attachment: .log
    (Size: 238.03KB, Downloaded 40 times)
Re: Problem with new version 2024-03 [message #1864648 is a reply to message #1864646] Mon, 01 April 2024 11:21 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 33180
Registered: July 2009
Senior Member
You were already asking here:

https://github.com/eclipse-platform/eclipse.platform/issues/1279

Please continue on that thread.


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Workspace Window
Next Topic:Problem running Birt
Goto Forum:
  


Current Time: Sun Jul 14 11:26:31 GMT 2024

Powered by FUDForum. Page generated in 0.07699 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top