Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » eclipse crosscompile for beaglebone(error )
eclipse crosscompile for beaglebone [message #1861609] Sun, 22 October 2023 12:38
simone dallai is currently offline simone dallaiFriend
Messages: 1
Registered: October 2023
Junior Member
Hi, I'm new to the community, yesterday I used eclipse as a crosscompile for beaglebone, everything was fine connecting with ssh, but when I tried to launch the run I received the following error:/lib/arm-linux-gnueabihf/libc.so.6: version `GLIBC_2.34' not found (required by /home/debian/prova_beagle)
logout
someone can help me?
thanks
Previous Topic:Third party mcu develop tech
Next Topic:Adding an alias to CDT Build Console (MacOS)
Goto Forum:
  


Current Time: Thu Jul 25 16:23:22 GMT 2024

Powered by FUDForum. Page generated in 0.03575 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top