Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Wrote 1 program(cannot write anymore code)
Wrote 1 program [message #1854283] Wed, 10 August 2022 13:18 Go to next message
MARK ROBERGE is currently offline MARK ROBERGEFriend
Messages: 3
Registered: January 2022
Junior Member
Hi All;
I have downloaded Eclipse. I am reading the book Learning Java 5th edition.
The first program I wrote worked great. The when I tried to write my 2nd program I could not. there is no error code. Nothing! I am stuck. I tried to get help for this problem at the code ranch. No help there. If you are looking for a screen grab you need to be specific about how I am to go about doing that.
Re: Wrote 1 program [message #1854287 is a reply to message #1854283] Wed, 10 August 2022 14:48 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 32493
Registered: July 2009
Senior Member
We can't guess what you are doing. When you post here, you can click the orange Preview Quick Reply button. Then there will be an Upload File button below this edit field where you can attach images.

Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Wrote 1 program [message #1854288 is a reply to message #1854287] Wed, 10 August 2022 16:26 Go to previous messageGo to next message
MARK ROBERGE is currently offline MARK ROBERGEFriend
Messages: 3
Registered: January 2022
Junior Member
If I could get print screen to work I would do that. However there is nothing to look at except when I open eclipse or intellij they do nothing. So what is there to show but a piece of software that doesn't do anything.
Re: Wrote 1 program [message #1854290 is a reply to message #1854288] Wed, 10 August 2022 18:51 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4264
Registered: July 2009
Senior Member

Start with what you have, even if it's not doing anything.

"The when I tried to write my 2nd program I could not." What does that mean? Did the UI controls not work when you tried
to use them? Were they not shown at all? Is the IDE even launching? "there is no error code."? After trying what?


Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Error 500
Next Topic:Help with this Forum
Goto Forum:
  


Current Time: Mon Sep 26 12:53:29 GMT 2022

Powered by FUDForum. Page generated in 0.03186 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top